[FFE][UIFE]Dash - In the Dash Home default view (e.g. what the user sees before searching), the "Files & Folders" category header should be expended by default

Reported by John Lea on 2012-09-19
28
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ayatana Design
High
John Lea
Unity
High
Unassigned
unity (Ubuntu)
High
Unassigned

Bug Description

In the Dash Home default view (e.g. what the user sees before searching), the "Files & Folders" category header should be expended by default.

Related branches

lp:~stolowski/unity/expand-2nd-home-category
Rejected for merging into lp:unity
Andrea Azzarone: Disapprove on 2013-01-29
Michal Hruby: Needs Fixing on 2012-09-26
Neil J. Patel: Pending requested 2012-09-26
John Lea (johnlea) on 2012-09-19
Changed in ayatana-design:
assignee: nobody → John Lea (johnlea)
importance: Undecided → High
Changed in unity:
importance: Undecided → High
Changed in unity (Ubuntu):
importance: Undecided → High
Changed in ayatana-design:
status: New → Triaged
Changed in unity:
status: New → Triaged
Changed in unity (Ubuntu):
status: New → Triaged
Changed in ayatana-design:
status: Triaged → Fix Committed
Changed in unity:
assignee: nobody → Pawel Stolowski (stolowski)
tags: added: dashm udp
Changed in unity:
status: Triaged → In Progress
John Lea (johnlea) on 2012-10-03
tags: added: dashs
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1052914

tags: added: package-qa-testing
Stephen M. Webb (bregma) on 2012-11-29
Changed in unity (Ubuntu):
assignee: nobody → Pawel Stolowski (stolowski)
Changed in unity:
status: In Progress → Triaged
John Lea (johnlea) on 2013-04-04
description: updated

Hmm with the new 100 scopes this seems to be fixed? Can anyone else confirm?

Christopher Townsend (townsend) wrote :

Yeah, I can confirm with the 100 scopes Unity that this is fixed.

Christopher Townsend (townsend) wrote :

Since this is working in the latest Unity, marking the Unity bugs appropriately.

Changed in unity:
status: Triaged → Fix Committed
Changed in unity (Ubuntu):
status: Triaged → Fix Released
Changed in unity:
assignee: Pawel Stolowski (stolowski) → nobody
milestone: none → 7.1.0
Changed in unity (Ubuntu):
assignee: Pawel Stolowski (stolowski) → nobody
John Lea (johnlea) on 2013-06-20
Changed in ayatana-design:
status: Fix Committed → Fix Released
Stephen M. Webb (bregma) wrote :

Fix Released in Unity Unity 7.1.0.

Changed in unity:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related blueprints