[GLES/ARM] Dash border texture is missing/wrapped/rendered incorrectly

Bug #1039460 reported by Daniel van Vugt on 2012-08-21
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Nux
New
Medium
Unassigned
Unity
Triaged
Medium
Unassigned
nux (Ubuntu)
Medium
Unassigned
unity (Ubuntu)
Medium
Unassigned

Bug Description

The dash border texture is either wrapped incorrectly or missing when I build unity with -DBUILD_GLES=ON. I don't think I ever saw this bug without BUILD_GLES... ?

Screenshot attached.

Daniel van Vugt (vanvugt) wrote :
Changed in unity:
status: Triaged → New
Changed in nux:
importance: Undecided → Medium
Changed in unity (Ubuntu):
importance: Undecided → Medium
importance: Medium → Low
milestone: none → ubuntu-12.10-beta-2
Changed in unity:
milestone: 6.4 → 6.6
Changed in unity:
milestone: 6.6 → 7.0
Changed in unity (Ubuntu):
importance: Low → Medium
Changed in unity (Ubuntu):
milestone: ubuntu-12.10-beta-2 → none
Daniel van Vugt (vanvugt) wrote :

Confirmed on the Pandaboard. That builds with BUILD_GLES=ON of course.

tags: added: unity-visuals-quantal
summary: - [BUILD_GLES] Dash border texture is missing/wrapped/rendered incorrectly
+ [GLES/ARM] Dash border texture is missing/wrapped/rendered incorrectly
Stephen M. Webb (bregma) on 2013-04-04
Changed in unity:
milestone: 7.0.0 → 7.0.1
Stephen M. Webb (bregma) on 2013-08-21
Changed in unity:
milestone: 7.0.1 → none
status: New → Triaged
Changed in unity (Ubuntu):
status: New → Triaged
Changed in nux (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments