crash with version 0.1.5

Bug #1328001 reported by Dennis Morello on 2014-06-09
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Unity-Webapps-Telegram
Undecided
Unassigned
webbrowser-app
Invalid
Undecided
Unassigned

Bug Description

The webapp container crashes after updating Webogram to version 0.1.5

costales (costales) wrote :

Hi! It's working for me. Not more people reported this problem :O

Miguel (indal) wrote :

I have the same problem. :(

I have installed this tool yesterday and when I want reopen the minimized window from the background... it crashed. This tool only works fine if the windows is open.

What can I do?

If not is available any solution I will delete this tool.

Hi! Please, try to remove this folder:

Close Telegram Webapp
From Terminal:
rm -r ~/.local/share/Ubuconlaubuconlaorg
Reopen Telegram Webapp
Relogin into Telegram with your telephone number

Did it work? Best regards and thanks for the feedback!

Miguel (indal) wrote :

Hi.

I don't have this folder. ¿?

Miguel (indal) wrote :

Ops. I have the version 0.2.9 :/

costales (costales) wrote :

Sorry, I want to say:
rm -r ~/.local/share/Telegramzhukovgithubio
The version will not be important if you refresh the webapp data ;)
Could you try it again? Thanks in advance!

Miguel (indal) wrote :

The same problem. If I want reopen the minimized window crashed. :( Only works fine if the window everytime is in the front.

costales (costales) on 2014-09-03
Changed in unity-webapps-telegram:
status: New → Invalid
Olivier Tilloy (osomon) wrote :

I’m testing version 0.5.1 of the Webogram app, and it seems to be working like a charm. Since the bug was filed a while ago and the version of the webapp has been updated a lot in the meantime, I’ll mark this bug invalid. Feel free to re-open it if you can observe the crash (and if you do, please attach the crash file found in /var/crash/). Thanks!

Changed in webbrowser-app:
status: New → Invalid

I confirm that in 14.04, the webapp crashes when you receive a message in the webapp and on the phone.
Here is /var/crash/_usr_bin_webapp-container.1000.crash

Davide Ferrero (davideferre) wrote :

The same for me. When I receive a message, the icon correctly notify with the badge, but when I focus on the telegram window the app crashes.

Changed in unity-webapps-telegram:
status: Invalid → Confirmed
Davide Ferrero (davideferre) wrote :

In addition I can say that I'm running the last version 0.0.6.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers