Wrong icon in launcher or dash

Bug #1246518 reported by Alexandre Abreu on 2013-10-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GoogleCalendar WebApp
Undecided
Unassigned
unity-webapps-googlecalendar (Ubuntu)
Undecided
Unassigned

Bug Description

[Impact]

When launching the google-calendar webapp, the launcher icon is not the right one.

[Test Case]

* install the google-calendar webapp (apt-get install unity-webapps-googlecalendar),
* search for 'googlecalendar' in the dash & application scope,
* Expected result: you should see the google-calendar icon,

[Regression Potential]

None since the change is very small and mostly a naming typo in the desktop file.

Related branches

PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:unity-webapps-googlecalendar at revision 64, scheduled for release in unity-webapps-googlecalendar, milestone Unknown

Changed in unity-webapps-googlecalendar:
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-webapps-googlecalendar - 2.4.16+14.04.20131108.2-0ubuntu1

---------------
unity-webapps-googlecalendar (2.4.16+14.04.20131108.2-0ubuntu1) trusty; urgency=low

  [ Alexandre Abreu ]
  * Fix typo in icon name for desktop. (LP: #1246518)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 64
 -- Ubuntu daily release <email address hidden> Fri, 08 Nov 2013 20:04:25 +0000

Changed in unity-webapps-googlecalendar (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers