nautilus crashed with SIGABRT in raise()

Bug #424956 reported by TM8471
This bug affects 419 people
Affects Status Importance Assigned to Milestone
Nautilus
New
Critical
nautilus (Ubuntu)
Medium
Unassigned
nautilus (Unity Linux)
New
Undecided
Unassigned

Bug Description

Binary package hint: nautilus

changed settings in nautilus. activated the feature "open file with one click". Then nautilus crashed and apport started.

ProblemType: Crash
Architecture: amd64
CheckboxSubmission: d68af718cfa52b0ffd90b28d0c3f3daa
CheckboxSystem: 7fe50468a9edf69a38c2a5a0c6c8ec60
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/nautilus
Package: nautilus 1:2.27.91-0ubuntu3
ProcCmdline: nautilus
ProcEnviron:
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-9.29-generic
Signal: 6
SourcePackage: nautilus
StacktraceTop:
 raise () from /lib/libc.so.6
 abort () from /lib/libc.so.6
 g_assertion_message ()
 g_assertion_message_expr ()
 ?? ()
Title: nautilus crashed with SIGABRT in raise()
Uname: Linux 2.6.31-9-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Revision history for this message
TM8471 (p-maier-lutz) wrote :
Revision history for this message
Apport retracing service (apport) wrote : Stacktrace.txt (retraced)

StacktraceTop:*__GI_raise (sig=<value optimized out>)
*__GI_abort () at abort.c:92
IA__g_assertion_message (
IA__g_assertion_message_expr (domain=0x0,
fm_icon_view_update_click_mode (

Revision history for this message
Apport retracing service (apport) wrote : ThreadStacktrace.txt (retraced)
Changed in nautilus (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
visibility: private → public
Revision history for this message
Pedro Villavicencio (pedro) wrote :

Thanks for your bug report. This bug has been reported to the developers of the software. You can track it and make comments here: http://bugzilla.gnome.org/show_bug.cgi?id=594425

Changed in nautilus (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
status: New → Triaged
Changed in nautilus:
status: Unknown → New
Revision history for this message
Marcus Carlson (0-launchpad-mejlamej-nu) wrote :

My guess is a rare race condition, on the other hand this is reported against a developer version of nautilus. Could anyone reproduce this issue in a stable release?

Changed in nautilus:
importance: Unknown → Critical
Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

crash closing a window in natty 20110324

tags: added: natty running-unity
zerocoolre (zerocoolre)
visibility: public → private
Changed in nautilus (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Changed in nautilus:
status: New → Incomplete
Revision history for this message
Pedro Villavicencio (pedro) wrote :

Thanks for the report, is this still an issue with Natty or Oneiric?

Changed in nautilus (Ubuntu):
status: Triaged → Incomplete
visibility: private → public
Changed in nautilus:
status: Incomplete → Expired
Revision history for this message
shunesburg69 (shunesburg69-yahoo) wrote :

Le problème survient en faisant un clic milieu (la molette) sur une icône du bureau.

The problem happen when I clic with the middle mouse button (mouse wheel) on a desktop icon.

Revision history for this message
carlos palma (carlos-palma) wrote :

here the nautilus crash happens when I delete a file from Ubuntu One (while in sync).

Revision history for this message
Sebastien Bacher (seb128) wrote :

the version used there is quite old, closing the bug it's better to open a new one using a recent version if that's still an issue

Changed in nautilus (Ubuntu):
status: Incomplete → Invalid
Revision history for this message
Kevin John Panzke (kevpan815) wrote :

This issue just affected me in Ubuntu 12.04 LTS Alpha 2!

Revision history for this message
Nigel B (nigelblake) wrote :

A double click on the 'home' folder icon causes nautilus to crash. Am also having problems with Compiz because of some kind of nvidia driver issue, so this could be side effect.

Revision history for this message
Vadim Rutkovsky (roignac) wrote :

Nigel, please submit a new report on this issue, as this bug is about an outdated nautilus version

Revision history for this message
gackthugo (gackthugo) wrote :

Crashed when choosing a video from the video lens in unity
using ubuntu 12.04 beta2 fully updated.

Revision history for this message
Sascha (skbierm-deactivatedaccount) wrote :

This bug is still anoying me on 12.04 Beta 2 fully updated, on nearly every login to Unity, after being in a not Unity session before.

Revision history for this message
jerrylamos (jerrylamos) wrote :

QQ daily build install 2 June updated as of 4 June was just using nautilus to look around the partitions for a file.

Jerry

Revision history for this message
jerrylamos (jerrylamos) wrote :

Happened again, seems pretty repeatable.

Revision history for this message
jerrylamos (jerrylamos) wrote :

Tried on Compaq Presario 3.3 ghz Celeron, Advanced Micro Devices [AMD] nee ATI RC410 [Radeon Xpress 200]
Selected one partition from nautilus, then selected anoter. Crash.

from .xsession-errors note the nautilus error:

ERROR:nautilus-places-sidebar.c:1885:open_selected_bookmark: assertion failed: (sidebar->go_to_after_mount_slot == NULL)
unity-2d-shell: [WARNING] QDBusError("org.freedesktop.DBus.Error.UnknownMethod", "No such interface `org.ayatana.bamf.application' on object at path /org/ayatana/bamf/application829906520")
unity-2d-shell: [WARNING] QDBusError("org.freedesktop.DBus.Error.UnknownMethod", "No such interface `org.ayatana.bamf.view' on object at path /org/ayatana/bamf/application829906520")

Very easy (!) to reproduce if there's anything else someone could use or any ideas....

Jerry

Revision history for this message
Sebastien Bacher (seb128) wrote :

@jerrylamos: your issue is bug #1007593

Revision history for this message
twipley (smt-infp) wrote :

Happened to me under 12.10 (quantal).

Revision history for this message
miked (miked11) wrote :

root@DellLatD630FreekLap:~# lsb_release -rd
Description: Ubuntu quantal (development branch)
Release: 12.10
root@DellLatD630FreekLap:~#

Revision history for this message
miked (miked11) wrote :

Ubuntu 12.10 QQ Alpha 3 ix.386.iso

root@DellLatD630FreekLap:~# lsb_release -rd
Description: Ubuntu quantal (development branch)
Release: 12.10
root@DellLatD630FreekLap:~#

Changed in nautilus (Ubuntu):
status: Invalid → New
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nautilus (Ubuntu):
status: New → Confirmed
Revision history for this message
_oOMOo_ (hermann-blaxhall) wrote :

Dist: devel release 12.10 32 bit

This problem seems to occur when Nautilus is creating the thumbnails. Second time I go into the directory it's fine.

Revision history for this message
Siddhanathan Shanmugam (siddhanathan) wrote :

Crash in Quantal 64 bit

Version: nautilus 1:3.5.90-0ubuntu1

Revision history for this message
Christopher (soft-kristal) wrote :

It pops up infrequently but always during the final boot processes.

Revision history for this message
Martin Beltov (mbeltov) wrote :

confirm in 12.10

Revision history for this message
Christopher (soft-kristal) wrote :

I'm having odd problems with Nautilus. Yesterday the 'rename' on right-click was greyed out but operational and today I couldn't copy and paste files until I logged out and in again.

Revision history for this message
Neal Patel (nealp9084) wrote :

Happened to me in 12.10 when viewing a mp4 file's properties

Revision history for this message
Bruce Pieterse (octoquad) wrote :

Happened when I plugged my iPad 3 in.

Revision history for this message
John S. Gruber (jsjgruber) wrote :

Happened when dealing with libreoffice calc recover dialog.

Revision history for this message
dpcao (caodingpeng) wrote :

confirm in 12.10, login , open "Documents" directory then crash

Revision history for this message
twipley (smt-infp) wrote :

Happens even without a Nautilus window having been opened in the current session.

Revision history for this message
NVR_UBUNTU (misc-narendra) wrote :

@twipley Happens even without a Nautilus window having been opened in the current session.

It true. Happens to me too.

Revision history for this message
Andrea Caratti (andrea-caratti-phys) wrote :

Happens to me just after log in, without having done nothing! Ubuntu 12.10

tags: added: raring
Revision history for this message
Sasa Paporovic (melchiaros) wrote :

Refering to the comments the tags precise and quantal were added.

tags: added: precise quantal
tags: added: apport-request-retrace
Revision history for this message
cacula (cacula) wrote :

happend in raring while trying to connect to local ftp server via nautilus

Revision history for this message
cacula (cacula) wrote :

happend while editing bookmarks in nautilus

Revision history for this message
Jógvan Olsen (jeggy) wrote :

I'm using 13.04 and i also ran into this bug

Changed in nautilus:
status: Expired → New
Revision history for this message
Rainer Rohde (rainer-rohde) wrote :

This happened to me just now trying to mount a Samba share on my home-server....

Revision history for this message
Rainer Rohde (rainer-rohde) wrote :

PS: I also noticed that the bookmark for that server seems to disappear and reappear after restarting nautilus.

Revision history for this message
Andrea Amoroso (heiko81) wrote :

I'm on 13.04 and I also have this bug

Revision history for this message
Colin Law (colin-law) wrote :

Running Raring, not doing anything obvious with Nautilus at the time.

Revision history for this message
mlentink (martin-athenenoctua) wrote :

Nautilus crashes after a reboot of a freshly installed Ubuntu 13.04 beta1. No user actions done as yet

Revision history for this message
Josef Hopfgartner (josef-netzagentur) wrote :

Crash after resume from suspend and after a window switch from one nautilus window to the second.

Revision history for this message
Bernadette Addison (baddison1968) wrote :

Can you please add me to this list. I am getting the same error when booting into a fresh installation of Ubuntu13.04.

"nautilus crashed with SIGABRT in raise()"

Revision history for this message
Colin Law (colin-law) wrote :

@Bernadette click on the green text near the top where it says "This bug affects ..." Also you can click on the green link on the rhs where it says Not Subscribed and you can get notified when something happens.

Revision history for this message
userDepth (markonuvo) wrote :

I was accesing files on an Iphone via USB and got this crash.

Revision history for this message
JaSauders (jasauders) wrote :

Apport brought me here. Using Ubuntu GNOME 13.10 alpha and it came up.

Revision history for this message
Fable Fox (fablefox) wrote :

I'm with Bernadette Addison.

But I've updated my Ubuntu 64, so its no longer fresh.

Revision history for this message
Denise Babbit (dbabbit) wrote :

I got this error this morning right after logging in, before I had done anything.
Ubuntu Pangolin 12.04

"nautilus crashed with SIGABRT in raise()"

Revision history for this message
Sebastien Bacher (seb128) wrote :

The bug is quite old and the code changed since, also there has been no new report of that specific problem nor activity for some years so assuming it has been resolved and closing the ticket. If you still get issues in newer versions feel free to open a new report though.

Changed in nautilus (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.