Dash results from video lens appear briefly

Bug #961837 reported by Thomi Richards on 2012-03-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity Videos Lens
High
David Callé

Bug Description

Start the dash in the home lens (press SUper)
Type "abc"
Wait for the search to finish.
Occaisonally, a category will appear briefly and then dissapear again. I'm 99% sure it's coming from the video lens. See attached video (the quality clears up by the time the problem hits).

Reproducible using unity from the staging PPA.

Thomi Richards (thomir) wrote :
Michal Hruby (mhr3) wrote :

We were talking about this a while back - what we see here are results for "a" displayed even though a search for "abc" is queued, and once that finishes, the results disappear (cause "abc" doesn't return any results) - it's video lens specific.

affects: libunity → unity-lens-videos
David Callé (davidc3) wrote :

Michal, where you seeing this from the home Dash? (I'm asking, as the remote scope never-ever appears in the home Dash)

Thomi, how many videos do you have in your ~/Video folder?
Does it also happens when you do the same kind of search inside the Video lens?

If yes, that means I have to speed up the search or/and cancel better running searches.

David Callé (davidc3) on 2012-03-22
Changed in unity-lens-videos:
status: New → Confirmed
assignee: nobody → David Callé (davidc3)
importance: Undecided → High
Michal Hruby (mhr3) wrote :

I never really saw this in home view, but I usually see some results for apps/files/music so video would be pushed where I wouldn't see it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers