Remote scope should use libsoup

Bug #938670 reported by John Lenton
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity Videos Lens
Fix Released
Undecided
Unassigned

Bug Description

Right now the remote video scope does not support proxies (at least, not in a sane way -- it's possible setting environment variables and launching the scope from a terminal will work, but launching from dbus it won't). libsoup (and libsoupgnome) integrates with the gnome proxy settings, and we should use that instead.

John Lenton (chipaca)
description: updated
David Callé (davidc3)
Changed in unity-lens-videos:
status: New → Fix Committed
David Callé (davidc3)
Changed in unity-lens-videos:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers