Raring Smartscopes Photo Lens only works the first time

Bug #1159004 reported by Rick Spencer on 2013-03-22
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Photos Lens
Critical
David Callé
unity-lens-photos (Ubuntu)
Raring
Undecided
Unassigned

Bug Description

Today I:
1. Configured online accounts to use my facebook acount
2. turned off facebook integration for everything except the Photo search plugin
3. invoked the dash
4. switched ot the photo lens

Result:
Photos from fasebook were there as expected (nice)

Then I:
5. clicked on one of the pictures

Result:
I was navigated from the dash to the FB page for the photeo (also nice)

Then I:
6. repeated steps 3 and 4

Result:
After some waiting, the progress indicator in the dash stopped. No photos were displayed, even after repeated tries.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: unity 6.12.0daily13.03.22.1ubuntu.unity.experimental.certified-0ubuntu1 [origin: LP-PPA-ubuntu-unity-experimental-prevalidation]
ProcVersionSignature: Ubuntu 3.8.0-13.23-generic 3.8.3
Uname: Linux 3.8.0-13-generic x86_64
ApportVersion: 2.9.2-0ubuntu2
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CrashDB: unity
Date: Fri Mar 22 15:41:25 2013
InstallationDate: Installed on 2012-11-04 (138 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: Upgraded to raring on 2013-02-05 (45 days ago)

Related branches

Note that I did a search, which worked, and then it started working again. It's only when I navigate away and come back without doing a search that it stays blank.

Is this "by design"?

tags: added: 100scopes
David Callé (davidc3) wrote :

Thank you for the report,
it's not by design. Investigating.

Changed in unity-lens-photos:
status: New → Confirmed
Changed in unity:
status: New → Confirmed
Changed in unity-lens-photos:
importance: Undecided → Critical
Changed in unity:
importance: Undecided → Critical
Michal Hruby (mhr3) on 2013-04-23
Changed in unity-lens-photos:
assignee: nobody → David Callé (davidc3)
Andrea Azzarone (azzar1) on 2013-04-23
Changed in unity-lens-photos:
status: Confirmed → In Progress
Changed in unity:
status: Confirmed → Invalid
status: Invalid → In Progress
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:~submarine/unity-lens-photos/libunity-7-compatible at revision 145, scheduled for release in unity-lens-photos, milestone Unknown

Changed in unity-lens-photos:
status: In Progress → Fix Committed
Stephen M. Webb (bregma) on 2013-05-03
no longer affects: unity
Rolf Leggewie (r0lf) wrote :

raring has seen the end of its life and is no longer receiving any updates. Marking the raring task for this ticket as "Won't Fix".

Changed in unity-lens-photos (Ubuntu Raring):
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers