Dash - Update Dash nav bar icons

Reported by John Lea on 2012-12-12
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Ayatana Design
High
John Lea
Music Lens
High
Unassigned
Unity
High
Łukasz Zemczak
unity (Ubuntu)
Undecided
Unassigned
unity-lens-music (Ubuntu)
Undecided
Unassigned

Bug Description

Update the Dash nav bar icons with the icons in the attached file "desktop-lenses-icons.zip". If any changes or modifications are required please contact Matthieu James

Tags: udp Edit Tag help

Related branches

lp:~sil2100/unity/new_dash_nav_icons
Merged into lp:unity at revision 2975
Marco Trevisan (Treviño): Approve on 2012-12-12
PS Jenkins bot: Pending (continuous-integration) requested 2012-12-12
John Lea (johnlea) wrote :
Changed in ayatana-design:
status: New → Triaged
assignee: nobody → John Lea (johnlea)
importance: Undecided → High
Changed in unity:
importance: Undecided → High
Changed in unity (Ubuntu):
status: New → Triaged
Changed in unity:
status: New → Triaged
Changed in ayatana-design:
status: Triaged → Fix Committed
Yann Dìnendal (yannbreliere) wrote :

The Twitter logo as a Gwibber icon in the lens bar was reverted in Bug #1056191. Is it re-added on purpose?

Changed in unity:
assignee: nobody → Łukasz Zemczak (sil2100)
Matthieu James (tiheum) wrote :

In agreement with John, I updated the Gwibber lens icon to a messaging bubble. See the file attached.

Sam Hewitt (snwh) wrote :

Being musical, I take minor issue with the music lens icon; the double beam (when it occurs) in music notation is usually two beams of the same width, the second one being thinner just looks odd to me.

I propose removing the second line altogether, since two fat beams look even more odd at this scale.

Otherwise: Great: :)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-lens-music (Ubuntu):
status: New → Confirmed
Changed in unity:
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :
Download full text (3.4 KiB)

This bug was fixed in the package unity - 6.12.0daily13.01.11.2-0ubuntu1

---------------
unity (6.12.0daily13.01.11.2-0ubuntu1) raring; urgency=low

  [ Didier Roche ]
  * debian/control:
    - bump some missed build-deps
    - bump compiz and nux build-deps for the API and ABI breakages
      (LP: #1095981)
  * debian/rules:
    - disable pch for now as it's not working with -g -02 (LP: #1095978)

  [ Brandon Schaefer ]
  * Ported Compiz to 0.9.9
  * debian/control:
    - bump the build-deps
  * Dash and HUD do not have X event focus, causing XIM to not work.
    (LP: #1086988)
  * Windows losing focus after the start/restart of Unity (LP: #1097368)

  [ Łukasz 'sil2100' Zemczak ]
  * Dash - Update Dash nav bar icons (LP: #1089373)
  * Autopilot tests failing in the test_hud suite due to locale
    dependency (LP: #1076531)
  * Super key not registered if held too long (LP: #1097189)
  * Unity HUD uses wrong icon when switching from the Dash to HUD (LP:
    #1089482)

  [ Marco Trevisan (Treviño) ]
  * Using bleeding edge Mesa drivers causes GL_INVALID_OPERATION error
    in glDrawBuffer / glReadBuffer (LP: #1092550)
  * [Regression] Window buttons / Title doesn't redraw correctly on
    windows with no menus (LP: #1090439)

  [ Nick Dedekind ]
  * Dash - When the Dash preview is open, the ghost images should run
    all the way to the top of the screen as shown in the design (LP:
    #1060948)
  * Dash - When the Dash preview opens, the category headers should be
    expanded and the filters should hide (LP: #1060937)
  * Dash - In the Dash preview, when a user moves to the next or
    previous preview the highlighted ghost image should change (LP:
    #1060941)
  * Dash - As soon as a user starts dragging a .png file from the Dash,
    the file icon changes size (LP: #863412)

  [ Gord Allott <email address hidden>, Łukasz 'sil2100' Zemczak <email address hidden>, Didier Roche ]
  * "unitydashlegalseen" Causing back-up error (LP: #1066646)
  * unity dash should show legal disclaimer (LP: #1065652)

  [ Manuel de la Pena ]
  * StaticCairoText makes NUX get into an infinte loop (LP: #1071327)

  [ Daniel van Vugt ]
  * Minimized windows don't restore, or restore as blank (LP: #1089779)

  [ Andrea Azzarone ]
  * TestOverlayScrollBar.TestScrollDownSignal segfaults (LP: #1089888)
  * Dash - Update Dash Launcher icon tooltip to say "Search your
    computer and online sources" (LP: #1090325)
  * TestLauncherController.GetLastIconPriorityUnStickyWithNoIconsAndUri
    segfaults (LP: #1089894)
  * TestDashController.TestShowAndHideDash fails (LP: #1089904)
  * [Regression] Tapping super key shows shortcuts overlay. (LP:
    #1090388)
  * [Regression] Unity fails to restore initially minimized windows.
    (LP: #1097686)
  * launcher does not show minimized update manager while clicked (LP:
    #1003950)
  * Dash - Update Dash Home search box hint message to say "Search your
    computer and online sources" (LP: #1090327)
  * can't quit a minimized application (LP: #1086366)
  * Unity daily-build (07.01.13) empty space between launcher and dash
    in non default launcher size (LP: #1097184)

  [ Sam Spilsbury ]
  * Fonts get chang...

Read more...

Changed in unity (Ubuntu):
status: Triaged → Fix Released
Stephen M. Webb (bregma) on 2013-02-19
Changed in unity:
status: Fix Committed → Fix Released
Seán Ó Séaghdha (seanos) wrote :

Why does this icon pack use a letter as an icon? That goes against the principles of internationalisation. The letter A conveys nothing useful to speakers of many languages and has often been used as an icon for things related to Fonts, not Software or Applications.

This is a really bad choice for an OS which used to pride itself on being international. It just makes Ubuntu look amateurish at best or Anglo-centric at worst.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers