[UIFe] Do not list Internet radio stations in the dash

Bug #1049651 reported by Jussi Pakkanen
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Music Lens
Critical
Unassigned
unity-lens-music (Ubuntu)
Critical
Unassigned

Bug Description

Because preview is not working for Internet radio stations, do not show them in the Dash as requested by Design.

summary: - Do not list Internet radio stations in the dash
+ [UIFfe] Do not list Internet radio stations in the dash
summary: - [UIFfe] Do not list Internet radio stations in the dash
+ [UIFe] Do not list Internet radio stations in the dash
Revision history for this message
Iain Lane (laney) wrote :

Did you contact the doc team to make sure that there's no screenshots of this feature that will need to be removed/adjusted?

Revision history for this message
Iain Lane (laney) wrote :

also please make sure that your FFe/UIFe requests have an Ubuntu bug task in future; makes for much easier tracking by the release team (our lists can get quite messy).

I've made it Incomplete so people don't keep looking at it, but please reset to New when you've answered my question.

Changed in unity-lens-music (Ubuntu):
status: New → Incomplete
Revision history for this message
Jussi Pakkanen (jpakkane) wrote :

I hadn't done that.

On IRC I was asked to subsribe ubuntu-core-doc to this bug so that they can reply. This is now done.

Changed in unity-lens-music (Ubuntu):
status: Incomplete → New
Changed in unity-lens-music:
status: New → Fix Committed
John Lea (johnlea)
Changed in unity-lens-music:
importance: Undecided → High
Changed in unity-lens-music (Ubuntu):
importance: Undecided → High
Changed in unity-lens-music:
importance: High → Critical
Changed in unity-lens-music (Ubuntu):
importance: High → Critical
Revision history for this message
Benjamin Kerensa (bkerensa) wrote :

I do not see any screenshots at this time that reflect internet radio stations in the dash as such +1 from doc-team to proceed.

Revision history for this message
Kate Stewart (kate.stewart) wrote :

Based on +1 from docs team, Approved as long as lands before Beta 2 Freeze. Discuss in #ubuntu-release if it does not land.

Changed in unity-lens-music (Ubuntu):
milestone: none → ubuntu-12.10-beta-2
Changed in unity-lens-music (Ubuntu):
status: New → Triaged
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-music - 6.8.0-0ubuntu1

---------------
unity-lens-music (6.8.0-0ubuntu1) quantal-proposed; urgency=low

  [ Timo Jyrinki ]
  * New upstream release.
    - Improved error handling affecting music preview player (LP: #1043773)
    - Detect missing codecs and trigger their installation via gstreamer API
      (LP: #1043825)
    - Set price as extra_text of 'Download' action. (LP: #1048649)
    - Set provide_personal_content flag. (LP: #1049593)
    - Use annotated icon in musicstore results. Renamed 'Available for
      purchase' category to 'More suggestions' and use new icon.
      (LP: #1049593)
    - Use new icons when album cover is missing (LP: #1049217)
    - Do not show Internet radio channels in music search results, because
      previews is not working for them (LP: #1049651)
    - Request higher-resolution images from the U1 music store
      (LP: #1049568)

  [ Didier Roche ]
  * debian/control:
    - build-dep on latest libunity
 -- Didier Roche <email address hidden> Thu, 20 Sep 2012 16:26:57 +0200

Changed in unity-lens-music (Ubuntu):
status: Triaged → Fix Released
Changed in unity-lens-music:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers