Files Lens daemon is not starting on bzr238

Bug #1052691 reported by Omer Akram on 2012-09-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-lens-files
Critical
Paweł Stołowski

Bug Description

unity-lens-files 6.4.0+stagingbzr238ubuntu0+181

Files lens is empty, starting the daemon from terminal gives segfault. regression started with bzr238 since 237 is fine.

Omer Akram (om26er) wrote :
Omer Akram (om26er) on 2012-09-19
Changed in unity-lens-files:
status: Triaged → Fix Committed
assignee: Andrea Azzarone (andyrock) → Pawel Stolowski (stolowski)
Michal Hruby (mhr3) wrote :

Was fixed in 6.6.0

Changed in unity-lens-files:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments