[UIFFe] Inconsistency between Dash plugins category name and filters

Bug #1231556 reported by Paweł Stołowski on 2013-09-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Unity Home Scope
High
Paweł Stołowski
unity-lens-applications
High
Paweł Stołowski
unity-lens-applications (Ubuntu)
Undecided
Unassigned
unity-scope-home (Ubuntu)
Undecided
Unassigned

Bug Description

There is an inconsistency between the name of 'Dash plugins' category and 'Search plugins' filter option in Applications scope. The name of the filter option should be updated to match category header.

Rationale:
----------
Changing filter name to match category header name removes user confusion and is highly desired from usability and design point of view.

Regression risks:
-----------------
None I can think of.

Attaching screenshots (before and after the change).

Related branches

Changed in unity-lens-applications:
assignee: nobody → Pawel Stolowski (stolowski)
Changed in unity-scope-home:
importance: Undecided → High
assignee: nobody → Pawel Stolowski (stolowski)
status: New → In Progress
Changed in unity-lens-applications:
status: Confirmed → In Progress
summary: - [FFe] Inconsistency between Dash plugins category name and filters
+ [UIFFe] Inconsistency between Dash plugins category name and filters
Paweł Stołowski (stolowski) wrote :
description: updated
Kevin Godby (godbyk) wrote :

+1 from the docs team. This has no impact on our screenshots or text.

Adolfo Jayme (fitojb) wrote :

+1 from a translator POV, as it reuses a string, the change won't require a new translation.

Jonathan Riddell (jr) wrote :

Find with me (release team) if translators and docs teams are fine

PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:unity-lens-applications at revision None, scheduled for release in unity-lens-applications, milestone 7.0.0

Changed in unity-lens-applications:
status: In Progress → Fix Committed
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:unity-scope-home at revision None, scheduled for release in unity-scope-home, milestone Unknown

Changed in unity-scope-home:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-scope-home - 6.8.2+13.10.20131003-0ubuntu1

---------------
unity-scope-home (6.8.2+13.10.20131003-0ubuntu1) saucy; urgency=low

  [ Pawel Stolowski ]
  * Disable filter updates if phone factor is not 'desktop'. (LP:
    #1229201)
  * Renamed 'Search plugins' filter option of Applications to 'Dash
    plugins'. (LP: #1231556)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 175
 -- Ubuntu daily release <email address hidden> Thu, 03 Oct 2013 05:03:35 +0000

Changed in unity-scope-home (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-lens-applications - 7.1.0+13.10.20131003-0ubuntu1

---------------
unity-lens-applications (7.1.0+13.10.20131003-0ubuntu1) saucy; urgency=low

  [ Pawel Stolowski ]
  * Renamed 'Search plugins' filter option to 'Dash plugins'. (LP:
    #1231556)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 371
 -- Ubuntu daily release <email address hidden> Thu, 03 Oct 2013 05:03:36 +0000

Changed in unity-lens-applications (Ubuntu):
status: New → Fix Released
Stéphane Graber (stgraber) wrote :

Looks like this landed, unsubscribing ~ubuntu-release.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers