Firefox Extension violates upstream add-on guidelines

Bug #1238470 reported by Benjamin Kerensa on 2013-10-11
28
This bug affects 4 people
Affects Status Importance Assigned to Milestone
WebApps: unity-firefox-extension
Undecided
Benjamin Kerensa

Bug Description

unity-firefox-extension does not comply with upstream add-on guidelines in the Be Transparent portion requiring a description.

no longer affects: firefox
Changed in unity-firefox-extension:
status: New → Invalid
Ian Nicholson (imnichol) wrote :

Should we mark this as invalid against the Mozilla Firefox package as well? The Mozilla team has marked this wontfix, as they see no problem with the add-on.

Benjamin Kerensa (bkerensa) wrote :

They didn't say no problem existed with the add-on but that it met the criteria for exception. They still think a description would be good which I'll submit a patch for.

no longer affects: firefox
description: updated
Changed in unity-firefox-extension:
status: Invalid → In Progress
assignee: nobody → Benjamin Kerensa (bkerensa)
tags: added: bitesize
David Barth (dbarth) wrote :

+1 for the description. Thanks for taking of this Benjamin.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.