clicking gmail icon does not switch tab

Bug #1029610 reported by J Phani Mahesh on 2012-07-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
WebApps: unity-chromium-extensions
Undecided
Unassigned

Bug Description

Steps to reproduce:
    * Install unity-webapps-preview from ppa:webapps/preview
    * Restart session and open chromium
    * Open gmail, allow integration in popup
    * open other tabs, and some other application window
    * Click on gmail icon in launcher

What happens:
    Focus changes to chromium, but gmail tab is not highlighted. Compose message opens the compose page and switches tab. Messaging menu integration works as expected. Just the launcher needs fixing

visibility: private → public
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1029610

tags: added: package-qa-testing

The webapps/preview ppa is not updated anymore and has been "deprecated".

Changed in unity-chromium-extension:
status: New → Won't Fix
J Phani Mahesh (phanimahesh) wrote :

This bug can be marked as Fixed instead of Wont Fix since the problem seems to be resolved now.

Changed in unity-chromium-extension:
status: Won't Fix → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers