Pausing Youtube videos doesn't work

Bug #1029585 reported by Siddhanathan Shanmugam on 2012-07-26
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
WebApps: unity-chromium-extensions
Undecided
Unassigned

Bug Description

http://packages.qa.ubuntu.com/qatracker/milestones/228/builds/19413/testcases/1326/

4.1 Clicking on pause button from sound menu doesn't pause the youtube video

tags: added: package-qa-testing
visibility: private → public
tags: added: quantal
Fabio Marconi (fabiomarconi) wrote :

Hallo Siddhanathan
I cannot reproduce this problem, could you please verify if this issue is reproducible with youtube started from browser and not from app.
Thanks
Fabio

Changed in unity-chromium-extension:
status: New → Incomplete

After installing Youtube webapp:
1. Open Chromium
2. Go to http://www.youtube.com/watch?v=E8eSog_bhsk . Youtube icon should appear in Launcher.
3. After video starts playing, open sound menu indicator on top right and click on pause button.

Results: Video seems to glitch when pressing pause button.
Expected: Video pauses playback.

No results while using HTML5 player. The video just continues to play.
Eg. http://www.youtube.com/watch?v=x7vF-AB7SF4 with HTML5 trial enabled http://www.youtube.com/html5

Fabio Marconi (fabiomarconi) wrote :

Ok, Siddhanathans
I mean that mine is working as expected, but I cannot figure what's happening with your, so can you do the verification I've proposed above ?
The glitch makes me think that is receiving two click instead of one
Thanks
Fabio

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Yes I can verify that. Same issue when Youtube is started from browser.

The next release of webapps-preview might fix this issue. It should be out today.

I did a software update but still face the same problem. I noticed oss-compat update is available but I'm unable to select it. Could that be causing any issue?

The bug was directly related to bug #1029885
As there was two extensions for webapps, I ended up with one of them pausing the video and the other one resuming it.

Steps to fix the bug:
1. Do a software update
2. Open Chromium and go to extensions
3. Disable all versions of the webapps extension except the latest version
4. Restart Chromium

Changed in unity-chromium-extension:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers