Translation template is not generated during the build

Bug #933468 reported by Gabor Kelemen on 2012-02-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Unassigned
unity-2d
High
Unassigned
unity-2d (Ubuntu)
Low
Unassigned

Bug Description

[Test Case]
Trivial change in the build system, fixing translation template updates.

[Regression Potential]
Possible regression potential - sources not building.

Original description:

Currently, to update the translation template of unity-2d, the po/update-unity-2d-pot script has to be run. During packaging this does not happen, and therefore the template is not updated in Precise.

Related branches

Gabor Kelemen (kelemeng) on 2012-02-16
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Medium
Gabor Kelemen (kelemeng) on 2012-02-16
tags: added: needs-pot-on-build
Gerry Boland (gerboland) on 2012-03-07
Changed in unity-2d:
importance: Undecided → High
status: New → Confirmed
milestone: none → 5.8
Didier Roche (didrocks) on 2012-03-23
Changed in unity-2d:
milestone: 5.8 → 5.10.0
Didier Roche (didrocks) on 2012-04-12
Changed in unity-2d:
milestone: 5.10.0 → 5.12
Changed in unity-2d:
status: Confirmed → In Progress
Changed in unity-2d:
assignee: nobody → Albert Astals Cid (aacid)
Didier Roche (didrocks) on 2012-04-27
Changed in unity-2d:
milestone: 5.12 → 5.14
Changed in unity-2d:
status: In Progress → Fix Committed
description: updated
Gerry Boland (gerboland) on 2012-05-30
Changed in unity-2d:
milestone: 5.14 → 5.12.1
description: updated
description: updated
David Planella (dpm) on 2012-09-11
Changed in unity-2d:
status: Fix Committed → Fix Released
Changed in ubuntu-translations:
status: Triaged → Fix Released
status: Fix Released → Fix Committed
Albert Astals Cid (aacid) wrote :

Revert back to Fix Commited as asked by David

Changed in unity-2d:
status: Fix Released → Fix Committed
Sebastien Bacher (seb128) wrote :

setting the quantal serie to "wontfix" since unity-2d got dropped from the archive

Changed in unity-2d (Ubuntu):
status: New → Won't Fix
importance: Undecided → Low
Changed in unity-2d:
milestone: 5.12.1 → 5.14
Didier Roche (didrocks) on 2012-10-30
no longer affects: unity-2d (Ubuntu Precise)
Changed in unity-2d:
assignee: Albert Astals Cid (aacid) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers