[launcher] UI does not distinguish between windows on this workspace and others

Bug #883172 reported by Gerry Boland on 2011-10-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-2d
Medium
Lohith D Shivamurthy
unity-2d (Ubuntu)
Undecided
Unassigned

Bug Description

Steps to Repro:
1. On workspace 1, open Nautilus from the Launcher.
2. Change to Workspace 2 and open another application from the Launcher.
3. View the Launcher.

Expected Result:
On Workspace 2, the little indicator triangle for Nautilus should be hollow, as in Unity. This indicator should be full for all windows on the current workspace.

Actual Result:
No way to discern between apps on this or another workspace.

In case of more than one screen, The same applies to apps on another screen.

Related branches

Gerry Boland (gerboland) on 2011-10-28
Changed in unity-2d:
status: New → Confirmed
importance: Undecided → Medium
tags: added: delta-with-3d
Changed in unity-2d:
assignee: nobody → Lohith D Shivamurthy (dyams)
description: updated
description: updated
description: updated
Gerry Boland (gerboland) on 2012-02-02
Changed in unity-2d:
status: Confirmed → Fix Committed
Changed in unity-2d:
milestone: none → 5.4
Didier Roche (didrocks) on 2012-02-17
Changed in unity-2d:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-2d - 5.4.0-0ubuntu1

---------------
unity-2d (5.4.0-0ubuntu1) precise; urgency=low

  * New upstream release
    - unity-2d-launcher crashed with SIGABRT in qt_message_output()
      (LP: #854634)
    - Useless scroll arrows in Unity 2D global menus (LP: #913237)
    - [workspace switcher] Does not activate since bzr revision 900
      (LP: #928398)
    - On unity 2d when using Hebrew localization launcher won't load if you
      move cursor all the way to the right (LP: #877292)
    - panel 2D uses wrong width on multi monitor setup (LP: #880698)
    - Keyboard shortcut - F10 shortcut is used to show menu and this is wrong
      (LP: #878492)
    - [dash] User can move dash around with ALT+LeftClick+Move (LP: #827838)
    - [launcher] UI does not distinguish between windows on this workspace and
      others (LP: #883172)
    - Panel and launcher are blank and non-functional when /usr is a symlink
      (LP: #757288)
    - Launcher - change to 'locked out' by default (LP: #928153)
  * debian/control:
    - Build-dep on latest nux (ABI break)
  * debian/*install, debian/control:
    - transition unity-2d-launcher and unity-2d-places to unity-2d-shell
    - breaks against older gnome-session (as components links changed)
 -- Didier Roche <email address hidden> Fri, 17 Feb 2012 14:21:45 +0100

Changed in unity-2d (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers