On unity 2d when using Hebrew localization launcher won't load if you move cursor all the way to the right

Bug #877292 reported by itsik tal on 2011-10-18
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity-2d
High
Unassigned
unity-2d (Ubuntu)
Undecided
Unassigned

Bug Description

The launcher in unity 2d is supposed to load if you use an application in full screen and move the cursor to the right edge of the screen (in RTL languages). Instead, i noticed that if i move the cursor one pixel to the left, launcher would load.

Related branches

itsik tal (itsik) on 2011-10-18
summary: - When using Hebrew localization launcher won't load if you move cursor
- all the way to the right
+ On unity 2d when using Hebrew localization launcher won't load if you
+ move cursor all the way to the right
description: updated
Omer Akram (om26er) on 2011-10-18
affects: unity → unity-2d
Gerry Boland (gerboland) on 2011-11-17
Changed in unity-2d:
status: New → Confirmed
importance: Undecided → High
status: Confirmed → In Progress
Changed in unity-2d:
milestone: none → 5.4
status: In Progress → Fix Committed
Didier Roche (didrocks) on 2012-02-17
Changed in unity-2d:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-2d - 5.4.0-0ubuntu1

---------------
unity-2d (5.4.0-0ubuntu1) precise; urgency=low

  * New upstream release
    - unity-2d-launcher crashed with SIGABRT in qt_message_output()
      (LP: #854634)
    - Useless scroll arrows in Unity 2D global menus (LP: #913237)
    - [workspace switcher] Does not activate since bzr revision 900
      (LP: #928398)
    - On unity 2d when using Hebrew localization launcher won't load if you
      move cursor all the way to the right (LP: #877292)
    - panel 2D uses wrong width on multi monitor setup (LP: #880698)
    - Keyboard shortcut - F10 shortcut is used to show menu and this is wrong
      (LP: #878492)
    - [dash] User can move dash around with ALT+LeftClick+Move (LP: #827838)
    - [launcher] UI does not distinguish between windows on this workspace and
      others (LP: #883172)
    - Panel and launcher are blank and non-functional when /usr is a symlink
      (LP: #757288)
    - Launcher - change to 'locked out' by default (LP: #928153)
  * debian/control:
    - Build-dep on latest nux (ABI break)
  * debian/*install, debian/control:
    - transition unity-2d-launcher and unity-2d-places to unity-2d-shell
    - breaks against older gnome-session (as components links changed)
 -- Didier Roche <email address hidden> Fri, 17 Feb 2012 14:21:45 +0100

Changed in unity-2d (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers