[panel] [multi-monitor] Open indicator menu on one screen causes other indicator to look open too

Bug #844798 reported by Gerry Boland on 2011-09-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-2d
Low
Unassigned
unity-2d (Ubuntu)
Undecided
Unassigned

Bug Description

Opening indicator menu on screen 1 causes the twin indicator on screen 2 to appear open, as in no menu appears below it, but it otherwise looks open.

See screenshot for what I mean.

Steps to Repro:
1. Dual screen setup.
2. On one screen open the "Me" menu.
3. Observe the "Me" menu indicator on the other screen.

Expected Result:
Is unchanged

Actual Result:
"Me" menu indicator has the appearance of being open. See screenshot.

Related branches

Gerry Boland (gerboland) wrote :
Gerry Boland (gerboland) on 2011-10-26
Changed in unity-2d:
status: New → Confirmed
importance: Undecided → Low
Bryce Harrington (bryce) wrote :

Appears to be working properly in Precise. I attempted to reproduce it on both Unity-2d and Unity. I seem to recall a behavior previously such as what you're describing; perhaps the issue has been fixed since then.

If you're still seeing it in Precise, please reopen the bug and add any information that might help us in reproducing the issue.

Changed in unity-2d (Ubuntu):
status: New → Fix Released
Gerry Boland (gerboland) on 2012-03-14
tags: added: multi-monitor
Changed in unity-2d:
milestone: none → 5.8
Gerry Boland (gerboland) on 2012-03-14
Changed in unity-2d:
status: Confirmed → In Progress
Didier Roche (didrocks) on 2012-03-15
Changed in unity-2d:
milestone: 5.8 → 5.7
Gerry Boland (gerboland) on 2012-03-15
Changed in unity-2d:
status: In Progress → Fix Committed
Didier Roche (didrocks) on 2012-03-19
Changed in unity-2d:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints