Comment 2 for bug 779171

I forgot to mention the version of Empathy is 2.34.0.