[dash] The toggle state of the shortcuts on the home page should be persistent

Bug #774437 reported by André Oliva on 2011-04-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-2d
Undecided
Florian Boucault
unity-2d (Ubuntu)
Undecided
Unassigned

Bug Description

When one opens the dash and clicks the "close shortcuts" button, the next time the dash is invoked, the shortcuts should not be shown, as in Unity 3d.

I found in the file 'places/dash.qml' that commenting the line # 79, the problem is partially solved. I'm attaching the file.

The problem is not solved at all, because the last state is not remembered when restarting unity-2d-places (when logging in)

Related branches

Revision history for this message
André Oliva (gandreoliva) wrote :
Olivier Tilloy (osomon) on 2011-05-02
summary: - [dash] Last state of shorcut's expansion should be remembered
+ [dash] The toggle state of the shortcuts on the home page should be
+ persistent
Changed in unity-2d:
status: New → Confirmed
tags: added: delta-with-3d
Changed in unity-2d:
assignee: nobody → Florian Boucault (fboucault)
status: Confirmed → In Progress
milestone: none → 3.10
Olivier Tilloy (osomon) on 2011-05-19
Changed in unity-2d:
status: In Progress → Fix Committed
Didier Roche (didrocks) on 2011-05-31
Changed in unity-2d (Ubuntu):
status: New → Fix Committed
tags: added: patch
Changed in unity-2d:
milestone: 3.10 → 3.8.6
Changed in unity-2d:
status: Fix Committed → Fix Released
Changed in unity-2d (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Patches