[dash] results icon and label invisible the first time the dash is launched

Bug #726727 reported by Bill Filler on 2011-02-28
42
This bug affects 6 people
Affects Status Importance Assigned to Milestone
unity-2d
Critical
Florian Boucault
unity-2d (Ubuntu)
High
Canonical Desktop Experience Team
Natty
High
Canonical Desktop Experience Team

Bug Description

after reboot, the first few times that applications or file place is shown, they will not correctly draw the icons or text in the results - even though results are present. relaunching will eventually cause the icons/text to be drawn. this is reproducible after each reboot.

Using Intel N10 Family Integrated Graphics, Dell Mini Inspiron 1012, 1024x600 resolution on natty.

Related branches

Bill Filler (bfiller) wrote :
Bill Filler (bfiller) wrote :
Bill Filler (bfiller) on 2011-03-01
Changed in unity-2d:
milestone: none → 3.8
importance: Undecided → High
summary: - places displaying blank icons and text
+ [dash] results icon and label invisible the first time the dash is
+ launched
Changed in unity-2d:
status: New → Confirmed
Simeon (simeon5) wrote :

Same here. Just wanted to tell you I observed that too on my Natty box. Seems to work on my maverick-netbook though.

Changed in unity (Ubuntu Natty):
importance: Undecided → High
milestone: none → ubuntu-11.04-beta-1
status: New → Confirmed
Didier Roche (didrocks) on 2011-03-03
Changed in unity:
status: New → Confirmed
Omer Akram (om26er) wrote :

I dont think this bug affects unity(3d) its specific to unity-2d

 Only happened to me with Unity 2D

2011/3/4 Omer Akram <email address hidden>

> I dont think this bug affects unity(3d) its specific to unity-2d
>
> --
> You received this bug notification because you are a direct subscriber
> of a duplicate bug (728991).
> https://bugs.launchpad.net/bugs/726727
>
> Title:
> [dash] results icon and label invisible the first time the dash is
> launched
>
> Status in Unity:
> Confirmed
> Status in Unity 2D:
> Confirmed
> Status in “unity” package in Ubuntu:
> Confirmed
> Status in “unity” source package in Natty:
> Confirmed
>
> Bug description:
> after reboot, the first few times that applications or file place is
> shown, they will not correctly draw the icons or text in the results -
> even though results are present. relaunching will eventually cause the
> icons/text to be drawn. this is reproducible after each reboot.
>
> Using Intel N10 Family Integrated Graphics, Dell Mini Inspiron 1012,
> 1024x600 resolution on natty.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/unity/+bug/726727/+subscribe
>

Changed in unity-2d:
importance: High → Critical
Omer Akram (om26er) wrote :

moved the package bug to unity-2d and removed the unity task as this is only related to unity-2d

affects: unity (Ubuntu Natty) → unity-2d (Ubuntu Natty)
affects: unity → null
Changed in null:
status: Confirmed → Invalid
Changed in unity-2d (Ubuntu Natty):
status: Confirmed → Triaged
Changed in unity-2d:
assignee: nobody → Florian Boucault (fboucault)
Changed in unity-2d:
status: Confirmed → In Progress
Changed in unity-2d:
status: In Progress → Fix Committed
Changed in unity-2d (Ubuntu Natty):
assignee: nobody → Canonical Desktop Experience Team (canonical-dx-team)
tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-2d - 3.8-0ubuntu1

---------------
unity-2d (3.8-0ubuntu1) natty; urgency=low

  * New upstream bugfix release
   - fixes (LP: #580295),(LP: #670403),(LP: #676457),(LP: #706247),
   (LP: #708429),(LP: #719507),(LP: #724717),(LP: #726712),(LP: #726715),
   (LP: #726727),(LP: #727164),(LP: #727409),(LP: #730499),(LP: #733244),
   (LP: #733960),(LP: #738025),(LP: #739417),(LP: #740137),(LP: #740280),
   (LP: #691114),(LP: #701543),(LP: #701546),(LP: #703389),(LP: #703396),
   (LP: #705642),(LP: #706248),(LP: #706713),(LP: #709280),(LP: #711081),
   (LP: #714707),(LP: #716167),(LP: #721049),(LP: #722711),(LP: #722713),
   (LP: #723604),(LP: #726630),(LP: #726682),(LP: #726716),(LP: #727883),
   (LP: #729699),(LP: #730638),(LP: #730880),(LP: #732978),(LP: #733154),
   (LP: #733897),(LP: #733959),(LP: #734143),(LP: #738332),(LP: #683026),
   (LP: #718866),(LP: #721121),(LP: #724316),(LP: #731165),(LP: #734074),
   (LP: #735500),(LP: #716506),(LP: #733150),(LP: #672447),(LP: #716580),
   (LP: #728291),(LP: #730884),(LP: #731263),(LP: #731266)
 -- Oliver Grawert <email address hidden> Wed, 23 Mar 2011 15:31:16 +0100

Changed in unity-2d (Ubuntu Natty):
status: Triaged → Fix Released
Changed in unity-2d:
status: Fix Committed → Fix Released
Curtis Hovey (sinzui) on 2011-11-11
no longer affects: null
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers