Comment 8 for bug 1046392

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-2d - 5.12.0-0ubuntu1.2

---------------
unity-2d (5.12.0-0ubuntu1.2) precise-proposed; urgency=low

  [ Łukasz 'sil2100' Zemczak ]
  * Cherry-picked from upstream:
    - Update dependency to the renamed libgeis-dev (LP: #1046392)
  * debian/control:
    - Rename dependency to libgeis-dev

  [ Didier Roche ]
  * debian/control:
    - build-dep on latest nux and unity as libgeis-dev and
      libutouch-geis-dev are conflicting
 -- Didier Roche <email address hidden> Wed, 12 Sep 2012 09:51:58 +0200