Launcher - Switch on "backlight toggles" mode by default

Bug #1033866 reported by Ivanka Majic on 2012-08-07
66
This bug affects 16 people
Affects Status Importance Assigned to Milestone
Ayatana Design
Undecided
Ivanka Majic
Unity
Medium
Andrea Azzarone
unity-2d
Undecided
Unassigned
unity (Ubuntu)
Medium
Unassigned
unity-2d (Ubuntu)
Medium
Unassigned

Bug Description

By default, in Ubuntu 12.10 the Launcher should use "backlight toggles" mode by default. This applies to both fresh installs and upgrades.

Note: 'backlight toggles' refers to the setting of this name in CCSM.

Related branches

lp:~azzar1/unity/fix-1033866
Merged into lp:unity at revision 2548
Brandon Schaefer: Approve on 2012-08-09
Ivanka Majic (ivanka) on 2012-08-07
Changed in unity:
status: New → Triaged
Changed in unity (Ubuntu):
status: New → Triaged
Changed in ayatana-design:
status: New → Triaged
assignee: nobody → Ivanka Majic (ivanka)
Changed in unity:
milestone: none → backlog
tags: added: udp
Omer Akram (om26er) on 2012-08-07
Changed in unity:
assignee: nobody → Andrea Azzarone (andyrock)
Changed in unity (Ubuntu):
assignee: nobody → Andrea Azzarone (andyrock)
John Lea (johnlea) on 2012-08-07
description: updated
Andrea Azzarone (azzar1) on 2012-08-07
Changed in unity:
status: Triaged → In Progress
Changed in unity (Ubuntu):
status: Triaged → In Progress
Omer Akram (om26er) on 2012-08-07
Changed in unity:
milestone: backlog → 6.2
importance: Undecided → Medium
Changed in unity (Ubuntu):
importance: Undecided → Medium
Bartosz Kosiorek (gang65) wrote :

This patch enable backlight toggle for unity-2d:
https://launchpadlibrarian.net/71447950/backlight-2d.patch

Bartosz Kosiorek (gang65) wrote :
Changed in unity-2d (Ubuntu):
importance: Undecided → Medium

The attachment "Unity-2d backlight toggle patch" of this bug report has been identified as being a patch. The ubuntu-reviewers team has been subscribed to the bug report so that they can review the patch. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-reviewers team please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-2d (Ubuntu):
status: New → Confirmed
Didier Roche (didrocks) on 2012-08-10
Changed in unity:
milestone: 6.2 → 6.4
Andrea Azzarone (azzar1) on 2012-08-13
Changed in unity:
status: In Progress → Fix Committed
Changed in unity (Ubuntu):
status: In Progress → Fix Committed
Changed in unity (Ubuntu):
status: Fix Committed → Confirmed
assignee: Andrea Azzarone (andyrock) → nobody
John Lea (johnlea) on 2012-08-13
Changed in unity (Ubuntu):
status: Confirmed → Triaged
Changed in unity-2d:
status: New → Confirmed
Changed in unity (Ubuntu):
status: Triaged → Fix Released
Changed in unity:
status: Fix Committed → Fix Released
John Lea (johnlea) on 2012-09-19
Changed in ayatana-design:
status: Triaged → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers