Universal Netboot Installer

does not work!

Reported by conspiritech on 2012-05-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
UNetbootin
Undecided
Unassigned

Bug Description

I have never been able to get USB boot to work. when i heard about unetbootin i thought i finally would. it never booted. except once right after i installed bodhi linux 1.4.0. but now it doesn't. the time it worked was with (installing from bodhi) archbang 11.2011, but now it doessnt. doesnt work with anything. gives unkown keyword in boot file and kernel not found errors. my theory is that it only works the first time it's run on a flash drive. i tried to install bodhi from local iso today and it completed in like 2 seconds (way less time than would even be needed to copy the files) and tried slitaz from the internet (through unb interface) and it completed way to fast to download slitaz on my connection (~10 seconds). also my new flash drive is now dead as far as this computer is concerned, haven't tried it with the dell or the mac yet. (the old ones have not been killed, yet). so, in short totally doesn't work at all. i think i tried it on windows xp one night and it didn't work there either. its an intel BOXD something or other board in a separately purchased atx case with an intell Q660 cpu. that's all i recall about the hardware. does not work in the top USB ports (though it did once) or in the back ones which are part of the board).

HLFH (hlfh) wrote :

Hum. You must use GParted. Format in Fat32. UNetbootin works on GNU/Linux and Windows but not really on Mac. UNetbootin doesn't support all the operating systems. MultiSystem supports more OS : http://liveusb.info/dotclear/ but MultiSystem app is not multiplatform.

Mac version does't work.

Checked on a load of GNU/Linux OS and on OS X 10.8 Mountain Lion Golden Master (and previous versions)

HLFH (hlfh) wrote :

For Mac version of UNetbootin, maybe you must try these commands : http://perpetual-notion.blogspot.fr/2011/08/unetbootin-on-mac-os-x.html

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers