Mounted USB stick hides SSD

Bug #955560 reported by Norman Shulman on 2012-03-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
UNetbootin
Undecided
Unassigned

Bug Description

My host:

nshulman@nvsasus:~
$ uname -a
Linux nvsasus 3.2.2-hardened-r1 #1 SMP Fri Feb 17 14:42:37 EST 2012 i686 Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz GenuineIntel GNU/Linux

nshulman@nvsasus:~
$ equery -q l unetbootin
sys-boot/unetbootin-568

My target is a fitPC2i:

ndadm@ndspc1223:~
$ uname -a
Linux ndspc1223 2.6.36-hardened-r6 #16 SMP Tue Jan 31 22:26:00 EST 2012 i686 Intel(R) Atom(TM) CPU Z530 @ 1.60GHz GenuineIntel GNU/Linux

The iso image is the same one we use to make an install CD that works fine in a USB CD reader.

Norman Shulman (norman-shulman) wrote :

A live USB made according to Gentoo Linux LiveUSB HOWTO http://www.gentoo.org/doc/en/liveusb.xml works fine.

Geza Kovacs (gezakovacs) wrote :

Sorry, could you elaborate what you mean by "hides"? Is it that the SSD device doesn't show up in the drives list? Is it formatted as FAT32?

Norman Shulman (norman-shulman) wrote :

>> Looking for the cdrom
>> Attempting to mount media:- /dev/sda1
>> Media found on /dev/sda1

/dev/sda is the only sd device.

The SSD is formatted as a linux disk.

Using my hand-made live USB:

>> Looking for the cdrom
>> Attempting to mount media:- /dev/sda1
>> Attempting to mount media:- /dev/sda2
>> Attempting to mount media:- /dev/sda3
>> Attempting to mount media:- /dev/sda4
>> Attempting to mount media:- /dev/sda5
>> Attempting to mount media:- /dev/sda6
>> Attempting to mount media:- /dev/sdb1
>> Media found on /dev/sdb1

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers