UNI corrupting SystemRescueCd

Bug #784777 reported by noname34578 on 2011-05-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
UNetbootin
Undecided
Unassigned

Bug Description

I made bootable USB stick with last stable SystemRescueCd-x86-2.1.1 with Unetbootin (version: 541-1~maverick2) from my Ubuntu 10.10 computer and tried it at my Asus 1217T netbook.

It boots normally and i can see list of options (software), i hit "Default" and after some work system asks me for
"Step ONE: Select disk where the Windows installation is
Please select partition by number or.."

I made little video with boot process:
http://www.youtube.com/watch?v=HfZlbQ5Be7w

Also when i try not "Default" option from the list, but some another. For example i tried "Ranish: Partition manager tool"
I got:
"Loading /isolinux/memdisk..
Loading /bootdisk/ranish.img..ready
Using safe INT 15h access to high memoryT/FAT), EDD off, rw=/isolinux/memdisk
Loading boot sector... booting...8002d1 int1e = 9e8005240x9e800"

And nothing happening after this record.

I checked md5 sum of .iso file, tried reinstall SystemRescueCd on my flash stick.

I asked question about my problem at SystemRescueCd forum:
http://www.sysresccd.org/forums/viewtopic.php?f=2&t=4111&p=11916#p11916

and one experienced user wrote that:

"You dont boot sysrcd. I think what you boot is ntpasswd.
Your unetbootin removed all sysrcd boot-entrys.
Try to reinstall your stick with the scripts on sysrcd instead of unetbootin."

Could you please check this bug? Thank you. Maxime

noname34578 (max2012) on 2011-05-18
summary: - UNI corrypting SystemRescueCd
+ UNI corrupting SystemRescueCd
noname34578 (max2012) on 2011-05-18
description: updated
Geza Kovacs (gezakovacs) wrote :

I don't have time to look into this at the moment, but I believe the entry marked "en" (scroll down a bit, it's towards the end) is the one you want

noname34578 (max2012) wrote :

Hello Geza Kovacs,

yes, there is "us" option toward the end.
But it not worked out for me either (I attached the screenshot)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments