No GUI OR Taskbar Icon

Bug #1199634 reported by LaunchPadGirl on 2013-07-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
UNetbootin
Undecided
Unassigned

Bug Description

Hi,

This isn't really a bug, unless there is suppose to be an icon...

I'm using Slackware 14 x64 running Openbox with Tint, and when I compile UNetbootin from source, in the upper left corner of the GUI no icon is displayed, also there is no icon being displayed for a taskbar.

But I'd like to make a request for a future version, that you can please make it so there's an icon displayed.

Here is the build script I'm usong to compile UNetbootin;

http://slackbuilds.org/slackbuilds/14.0/system/unetbootin/unetbootin.SlackBuild

I hope in a future version the source can be created so an icon appears.

Please look at the link for a screen shot showing UNetbootin, notice in the upper left it's just a whte box, also in the taskbar a white box too...

http://i.imgur.com/jjIuIEa.jpg

THANKS

LaunchPadGirl (9efb3d92) on 2013-07-10
description: updated
Geza Kovacs (gezakovacs) wrote :

to get the icon to show, you'll need to install unetbootin.xpm (which can be generated from the png icons in the tarball, or obtained from say https://launchpad.net/~gezakovacs/+archive/ppa/+files/unetbootin_585-1~saucy1.debian.tar.gz ) to /usr/share/pixmaps/

LaunchPadGirly (8ccaccf4) wrote :

Hi Geza Kovacs,

I compiled from source, so why wouldn't this be created when compiling from the source?

And can you please fix this the source so this happens when compiing it...

THNAKS

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers