unetbootin says kernel image corrupt on startup

Bug #1157456 reported by Chaoyi Z on 2013-03-19
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
UNetbootin
Undecided
Unassigned

Bug Description

Yesterday, I downloaded Unetbootin and tried to make a bootable Ubuntu 12.10 usb drive. I allocated it 2048mbs memory to be kept after reboots. The USB stick is a Kingston Datatraveler G3 with 8GBs of storage. I first formatted the USB drive with a FAT32 filesystem and used Unetbootin on the USB stick. After it finished burning, I tested it out, booted from USB and it looked like it would be working. I pressed enter on default and it said "/ubnkern invalid or corrupt kernel image" or something like that. I tried it again, but this time I downloaded an iso from the ubuntu website and used that to burn Ubuntu onto my usb stick again, but same result. Please help!

Chaoyi Z (summermontreal) wrote :

Can someone please help?

DiagonalArg (diagonalarg) wrote :

I have the same problem. The md5 of my .iso is correct and I have tried it on two different USB sticks. When I run "Check Disk for Defects" from the USB, I get "Check finished: no errors found".

The command that is failing ("Default") is:

/ubnkern initrd=/ubninit file=/cdrom/preseed/ubuntu.seed boot=casper quite splash -- presistent

On the other hand, "Try Ubuntu without installing" leads to a terminal login (whose default credentials I don't know):

/casper/vmlinuz.efi initrd=/casper/initrd.lz file=/cdrom/preseed/ubuntu.seed boot=casper quite splash -- presistent

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers