Reduces Redo Backup Capability

Bug #1041556 reported by The Artful Dodger
This bug affects 16 people
Affects Status Importance Assigned to Milestone

Bug Description

Unetbootin prevents the Redo Backup splash screen, help files, boot menu messages, and other features from being displayed or used. I would like to use this software, but I can't use to install Redo Backup!

Thanks in advance.


Revision history for this message
Sizarro (sizroch) wrote :

ReDo seems to work fine using Unetbootin on older hardware and freezes when using newer hardware. The guys over at ReDo seem to point the finger at Unetbootin. I tried Tuxboot as well and ReDo won't boot at all in that case.

I have used Ghost and Clonezilla in the past. ReDo just makes the image backup process dead-simple. If there's just a way to get it to work on newer hardware, the world would applaud you guys. In case it helps, I am using a Gigabyte GA-Z68X-UD3H-B3 motherboard and booting the USB as a USB-HDD device (I have tried all four BIOS USB boot options as well).

Thanks for all that you guys do.

Revision history for this message
sh4dow (sh4dow) wrote :

I just tried this and my result has been even worse than on the Redo Backup website described. I simply got the good old "BOOTMGR missing".
And I doubt it's my fault because just before, I successfully booted GParted using Tuxboot (but... GParted couldn't do what I wanted it to).

Revision history for this message
seanbw (seanbw) wrote :

I second all above comments. Problem seems to be escalating. some important options such as help files, boot menu messages and other features were just not available for use.My boot menu was missing, other options did not append. I am sure this issue can be fixed by the brilliant minds that developed this program.
Good luck with the upgrades

Revision history for this message
Thibault Molleman (thibaultlol) wrote :

I also second all above comments. The only way to get Redo backup working on my pc is by BURNING IT TO A CD... A CD... it's 2015! I have a 64gb usb stick! and the only way to get it working is to burn it to a 900mb cd ... I feel like this should be fixed soon!

Revision history for this message
Nicholas Dietz (poleguy) wrote :

I'm here to add to the numbers hoping this will be addressed. (I'm not sure exactly what the bug is exactly.) Is there a technical reason we can't get redo working smoothly with unetbootin?

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.