Map not displayed, only white screen

Bug #1681428 reported by Tomas Öqvist on 2017-04-10
40
This bug affects 9 people
Affects Status Importance Assigned to Milestone
uNav
Critical
costales

Bug Description

Unav version 0.68 on Pro 5 as well as Nexus 5.

There are no maps displayed when opening uNav. I can get the GPS position, but the map screen remains blank. I have tried to zoom in and out, but no maps appear.

costales (costales) wrote :

Thanks for the feedback Tomas!
It's not the version of uNav, the map provider is down from yesterday.
Please, choose another map in the Settings.
Best regards.

Changed in unav:
status: New → Confirmed
importance: Undecided → Critical
assignee: nobody → costales (costales)
Tomas Öqvist (tomoqv) wrote :

Thanks, choosing another map provider works! (but they don't look as nice as Open Street Map).

flaun (flaun) wrote :

Is there a chance to get the OpenStreetMaps back? They look better compared to the mapbox ones.
If not, it's ok anyway:)

costales (costales) wrote :

Hi, I am waiting for a response from the OSM tile server admin. If not, we
don't have an OSM alternative.
Best regards.

flaun (flaun) wrote :

Alright. Thanks a lot
Best regards

Bosko (donquichot2016) wrote :

I can find an address using uNav, but the map OpenStreetMaps does NOT load. It stays Gray. When I switch to Stamen (or some other source), it works fine. See attached screenshot.

costales (costales) wrote :

Hi, Ubuntu will close the Store soon. Please, migrate to the openstore for
receiving updates for the phone and apps.
A hug.
open.uappexplorer.com

--
--
Costales.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers