Ubuntu 10.4 beta2 live CD fails to boot

Bug #563429 reported by Mario T. Lanza on 2010-04-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
umenu
Undecided
Unassigned

Bug Description

I have been unable to boot from any Ubuntu live CD following v8. I have tried with Ubuntu 9 and with the most recent 10.4 beta2. I have two Dells. One is an Optiplex desktop and the other a Inspiron laptop. Neither one boots. (I suspect this might have something to do with video drivers.)

With the live CD for 9, I got to a menu, was able to select an option; afterwards it locks, no progress.
With the live CD for 10, I get the Ubuntu logo and that's it. No menu, no nothing, no progress.

The frustration is that I have had to continue to do online updates; however, even my live updates were buggy (something to do with PyYaml, I think) and so I always get errors every time I do an online update of any sort. My goal would have been to boot from the Live CD and reinstall Ubuntu from scratch as to have a clean install; but being that the Live CDs don't boot, no go. (I don't know if it would pay to try to burn to a DVD, but since I have none on hand and have already burned several CDs with no success, I hate to buy and waste DVDs too.) If it helps, I tried booting Fedora and Mint live CDs and both of these ultimately failed as well. But like I said, this is a recent development. My Ubuntu 8 Live CD works fine.

I have been an Ubuntu user since v6. This latest issue has been a major frustration. I don't see how I can continue using Ubuntu if I am unable to make a fresh install.

Mario T. Lanza (mlanza) wrote :

Had difficulty properly categorizing the issue.

affects: ubuntu-translations → live-creator
Changed in live-creator:
status: New → Confirmed
status: Confirmed → New
affects: live-creator → umenu
Mario T. Lanza (mlanza) wrote :

Got the non-Beta release and tried again. At first thought it was still failing, but instead determined that the live CD will boot after a long period of time.

Changed in umenu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers