Packages in PPA don't depend on Pygame

Bug #808482 reported by Adrien Plazas on 2011-07-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ultimate-smash-friends
High
Unassigned

Bug Description

The packages in the PPA don't depend on python-pygame, I had to install it manualy to play the game.

tshirtman (gabriel-pettier) wrote :

confirmed for the -nightly package

$ apt-cache show ultimate-smash-friends
Package: ultimate-smash-friends
Priority: optional
Section: games
Installed-Size: 65800
Maintainer: Lucas Baudin <email address hidden>
Architecture: all
Version: 0.1.4~764+13~natty1
Depends: python (>= 2.3), python-support (>= 0.90.0), python-numpy
Filename: pool/main/u/ultimate-smash-friends/ultimate-smash-friends_0.1.4~764+13~natty1_all.deb
Size: 43795660
MD5sum: 22842d10f96a688aa05fc27dbb33c131
SHA1: f6c56ad7b7bc9bb14bb4fd97260f2dc548852766
Description: A nice Smash Bros like 2D game :)
Python-Version: 2.6, 2.7

Package: ultimate-smash-friends
Status: deinstall ok config-files
Priority: optional
Section: games
Installed-Size: 116348
Maintainer: Gabriel Pettier <email address hidden>
Architecture: all
Version: 0.1.6-1
Config-Version: 0.1.6-1
Depends: python, python-support (>= 0.90.0), python-pygame, python-numpy
Suggests: python-gtk2
Conffiles:
 /etc/ultimate-smash-friends/system.cfg cd0b1f76c66b5fab4a3bfcbe89e577e9
Description: A 2d arcade fight game, based on the gameplay of super smash

$ apt-cache show ultimate-smash-friends-nightly
Package: ultimate-smash-friends-nightly
Source: ultimate-smash-friends
Priority: optional
Section: games
Installed-Size: 116012
Maintainer: Gabriel Pettier <email address hidden>
Architecture: all
Version: 0.1.7~870+21~natty1
Depends: python (>= 2.3), python-support (>= 0.90.0), python-numpy, ttf-dejavu-core, ttf-dejavu-extra
Conflicts: ultimate-smash-friends
Filename: pool/main/u/ultimate-smash-friends/ultimate-smash-friends-nightly_0.1.7~870+21~natty1_all.deb
Size: 82565916
MD5sum: b6a314c355e1f894b487a8deeca8d3c9
SHA1: 15179249aea189aad5eb3f0dc0376059d9044382
Description: A nice Smash Bros like 2D game :)
Python-Version: 2.6, 2.7

Package: ultimate-smash-friends-nightly
Status: install ok installed
Priority: optional
Section: games
Installed-Size: 115996
Maintainer: Gabriel Pettier <email address hidden>
Architecture: all
Source: ultimate-smash-friends
Version: 0.1.7~867+21~natty1
Depends: python (>= 2.3), python-support (>= 0.90.0), python-numpy, ttf-dejavu-core, ttf-dejavu-extra
Conflicts: ultimate-smash-friends
Conffiles:
 /etc/ultimate-smash-friends/system.cfg fa50cbb4e58fe4416d677a3dd5b0c4a7
Description: A nice Smash Bros like 2D game :)
Python-Version: 2.6, 2.7

Changed in ultimate-smash-friends:
importance: Undecided → High
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers