The game crash sometimes because of an « animation update »

Bug #653696 reported by Ghost on 2010-10-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ultimate-smash-friends
Undecided
Unassigned

Bug Description

Sometimes, when playing with BiX (and maybe with another character), the game crash.
I had link the traceback of the bug.

tshirtman (gabriel-pettier) wrote :

unable to reproduce, probably outdated. Triaged.

Changed in ultimate-smash-friends:
status: New → Triaged

It happened when a character which doesn't have any upgraded animations
was going down on a trunk.
I don't know if it is fixed now...

tshirtman (gabriel-pettier) wrote :

it should'nt have, there is a fallback on the not-upgraded animation,
when the upgraded doesnt exist…

2010/12/7 xapantu <email address hidden>:
> It happened when a character which doesn't have any upgraded animations
> was going down on a trunk.
> I don't know if it is fixed now...
>
> --
> You received this bug notification because you are a member of usf-team,
> which is the registrant for ultimate-smash-friends.
> https://bugs.launchpad.net/bugs/653696
>
> Title:
>  The game crash sometimes because of an « animation update »
>

Changed in ultimate-smash-friends:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments