Possum have an infinite jump

Bug #653687 reported by Ghost on 2010-10-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ultimate-smash-friends
Undecided
Unassigned

Bug Description

This is easy to reproduce : play with « Awesome Possum » and spam the « Jump » key.
I don't know if this bug is really one or if it's a feature, but in the two cases, it should be solve : characters with bigs jumps are too cheat.

yes, it's a bug, thanks for reporting :)

2010/10/2 Lagierl <email address hidden>:
> Public bug reported:
>
> This is easy to reproduce : play with « Awesome Possum » and spam the « Jump » key.
> I don't know if this bug is really one or if it's a feature, but in the two cases, it should be solve : characters with bigs jumps are too cheat.
>
> ** Affects: ultimate-smash-friends
>     Importance: Undecided
>         Status: New
>
> --
> Possum have an infinite jump
> https://bugs.launchpad.net/bugs/653687
> You received this bug notification because you are a member of usf-team,
> which is the registrant for ultimate-smash-friends.
>

Changed in ultimate-smash-friends:
status: New → Fix Committed
Changed in ultimate-smash-friends:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers