Cannot install ugr-desktop-g3 on a new natty install

Bug #847855 reported by smonsarr on 2011-09-12
50
This bug affects 8 people
Affects Status Importance Assigned to Milestone
GNOME Shell Extensions
Undecided
Unassigned
ugr-seeds
Undecided
Unassigned

Bug Description

Following http://ugr.teampr0xy.net/install on a fully up to date new natty :
the dist-upgrade goes fine then :
$ sudo apt-get install ugr-desktop-g3
The following packages have unmet dependencies:
 ugr-desktop-g3 : Depends: ugr-desktop but it is not going to be installed
E: Broken packages

then :
$ sudo apt-get install ugr-desktop
The following packages have unmet dependencies:
 ugr-desktop : Depends: gnome-themes-standard but it is not going to be installed
E: Broken packages

Am now left with a broken system.

smonsarr (smonsarr-junk) wrote :

BTW I an trying this in VirtualBox.

Michele Gastaldo (poomerang) wrote :

i got the same problem (kubuntu new installation on HD, not virtualbox). even after installing gnome-themes-standard manually, the error comes out exactly the same

eXapid Houyokusen (exapid) wrote :

Downloaded the latest Ubuntu x64 , Tried installing via the installation script as well as reformatting and doing it manually(even tried removing and reinstalling themes and the-board) nothing. Spitting the same information as everyone else.

$ sudo apt-get install ugr-desktop-g3

The following packages have unmet dependencies:
 ugr-desktop-g3 : Depends: ugr-desktop but it is not going to be installed
E: Broken packages

$ sudo apt-get install ugr-desktop
 ugr-desktop : Depends: gnome-themes-standard but it is not going to be installed
               Recommends: the-board but it is not going to be installed
E: Broken packages

eremos (hjbotha) wrote :

ugr-desktop-g3 both conflicts with and depends on gnome-accessibility-themes (through gnome-themes-standard)

$ sudo apt-get install ugr-desktop-g3 ugr-desktop gnome-themes-standard gnome-accessibility-themes
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 ugr-desktop : Conflicts: gnome-accessibility-themes but 3.0.2-1~natty2 is to be installed
 ugr-desktop-g3 : Conflicts: gnome-accessibility-themes but 3.0.2-1~natty2 is to be installed
E: Broken packages

Martin Drees (tekknoman22) wrote :

Hello,

the same bug here on a 32bit fresh install of 11.04.

Ben Davis (bendavis78) wrote :

Is there any update on this? It's still broken. Are there any workarounds?

I haven't been able to reproduce this problem, guys...

Brian (harwoodit) wrote :

Same for me on Oneiric.
The following packages have unmet dependencies:
 ugr-desktop-g3 : Depends: ugr-desktop but it is not going to be installed
The following packages have unmet dependencies:
 ugr-desktop-g3 : Depends: ugr-desktop but it is not going to be installed

Erick Brunzell (lbsolost) wrote :

AFAIK UGR is dead. Look at the project page:

http://ugr.teampr0xy.net/home-1

Nothing since September it looks like.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers