libgail-gnome-module not GTK3

Bug #799074 reported by JC Hulce
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ugr-seeds
Won't Fix
High
JC Hulce

Bug Description

ugr-desktop cannot install in Oneiric because libgail-gnome-module depends on some GTK2 packages that conflict with GTK3 packages depended upon by other packages. libgail-gnome-module looks like it can safely be removed.

JC Hulce (soaringsky)
Changed in ugr-meta:
status: Triaged → Fix Committed
JC Hulce (soaringsky)
Changed in ugr-seeds:
status: Fix Committed → Won't Fix
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers