Please sync meta-gnome2 (1:2.30+11) from Debian

Bug #796474 reported by Marc Schreiber on 2011-06-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ugr-seeds
Low
Unassigned
glade-3 (Ubuntu)
Undecided
Unassigned
meta-gnome2 (Ubuntu)
Wishlist
Unassigned

Bug Description

If you try to install the gnome-devel package via Synaptic it fails. apt complains about some invalid dependencies: glade-gnome

Related branches

JC Hulce (soaringsky) wrote :

This was filed in the wrong project, and has been moved

affects: gnome-shell-extensions → ugr-meta
Changed in ugr-meta:
status: New → Incomplete
milestone: none → 1.0.0-rc
JC Hulce (soaringsky) wrote :

While gnome-devel has been ported to Oneiric, there is not a glade-gnome package for Oneiric yet. You can try installing the package files manually from older releases as a workaround:
http://packages.ubuntu.com/natty/glade-gnome
http://packages.ubuntu.com/hu/oneiric/gnome-devel

Changed in ugr-meta:
importance: Undecided → Low
summary: - can not install gnome-devel
+ glade-gnome not in Oneiric
JC Hulce (soaringsky) on 2011-06-18
Changed in ugr-meta:
status: Incomplete → Confirmed

Someone just needs to merge a newer copy of meta-gnome2 from Debian.

Changed in glade-3 (Ubuntu):
status: New → Invalid
tags: added: needs-packaging
Changed in meta-gnome2 (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
summary: - glade-gnome not in Oneiric
+ Please sync meta-gnome2 (1:2.30+11) from Debian
Jeremy Bicha (jbicha) on 2011-08-12
Changed in meta-gnome2 (Ubuntu):
assignee: nobody → Jeremy Bicha (jbicha)
Jeremy Bicha (jbicha) wrote :

Branch attached.

Changed in meta-gnome2 (Ubuntu):
assignee: Jeremy Bicha (jbicha) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package meta-gnome2 - 1:2.30+11ubuntu1

---------------
meta-gnome2 (1:2.30+11ubuntu1) oneiric; urgency=low

  * Merge with Debian unstable. (LP: #796474) Remaining changes:
    - gnome
      + Use system-config-printer-gnome instead of
        system-config-printer.
      + Use gdm instead of gdm3; gdm-themes doesn't exist in Ubuntu
      + Comment out libreoffice-evolution as it's not in Ubuntu yet
    - gnome-core-devel: Remove libgail-dev as gail is in gtk2.
    - gnome-dbg:
      + Remove depend on libgail-dbg.
      + Recommend liboobs-1-5-dbg instead of liboobs-1-4-dbg.
      + Recommend libnspr4-dbg instead of libnspr4-0d-dbg
      + Recommend libnss3-dbg instead of libnss3-1d-dbg
      + Recommend libwebkitgtk-1.0-0-dbg instead of libwebkit-1.0-2-dbg
    - gnome-desktop-environment: Don't depend on non-existing
      gnome-mount (obsoleted by udisks).
    - gnome-accessibility
      + Use sound-theme-freedesktop instead of freedesktop-sound-theme

meta-gnome2 (1:2.30+11) unstable; urgency=low

  * Replace glade-gnome by glade.

meta-gnome2 (1:2.30+10) unstable; urgency=medium

  * Replace libgp11-dev with libgck-dev.
  * Fix lintian issues:
    - mention "meta-package" in all descriptions.
    - drop duplicate fields.
    - add ${misc:Depends}.
    - drop ancient versioned conflict.
    - refer to non-symlinked GPL-2 license file.
  * Bump Standards-Version to 3.9.2 (no changes needed).

meta-gnome2 (1:2.30+9) unstable; urgency=medium

  * Drop seahorse-plugins. Closes: #624470.

meta-gnome2 (1:2.30+8) unstable; urgency=low

  * Match the package name change for the gnash plugin. Closes: #606236.
  * Replace openoffice by libreoffice.
  * Require gnome-themes-standard so that GTK3 applications work
    correctly.
 -- Jeremy Bicha <email address hidden> Fri, 12 Aug 2011 06:16:31 -0400

Changed in meta-gnome2 (Ubuntu):
status: Triaged → Fix Released
JC Hulce (soaringsky) on 2011-08-26
Changed in ugr-meta:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers