Can't login with Ubuntu One Control Panel

Bug #759637 reported by hnrkg on 2011-04-13
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ugr-seeds
Low
Unassigned

Bug Description

I am not able to either login with my Ubuntu One account or create a new one. This seems to have something to do with Gnome keyring and/or dbus (see attached screen shot).

I have looked through the logs but I can't find anything relevant.

hnrkg (hnrkg) wrote :
hnrkg (hnrkg) wrote :

Seems to be a duplicate of bug #745540.

Has this bug been solved?

hnrkg (hnrkg) wrote :

No, but a fix has been released and is pending.

Changed in ugr-meta:
status: New → In Progress
JC Hulce (soaringsky) on 2011-04-23
Changed in ugr-meta:
importance: Undecided → Low

Was this Natty's problem, or UGR's problem?

This bug appeared after I installed the UGR packages. The other bug
also involve gnome 3 packages, so I guess it is sort of a UGR problem.
Not too surprising, the problem is also present just using the Gnome 3
ppa.

On 25 April 2011 05:39, Chris Gummin <email address hidden> wrote:
> Was this Natty's problem, or UGR's problem?
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/759637
>
> Title:
>  Can't login with Ubuntu One Control Panel
>
> Status in Ubuntu Gnome Remix Metapackages:
>  In Progress
>
> Bug description:
>  I am not able to either login with my Ubuntu One account or create a
>  new one. This seems to have something to do with Gnome keyring and/or
>  dbus (see attached screen shot).
>
>  I have looked through the logs but I can't find anything relevant.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ugr-meta/+bug/759637/+subscribe
>

Okay, I can confirm that this happens in Cosmic.
I get the error:
Method "CreateItem" with signature "a{sv}(oayay)b" on interface "org.freedesktop.Secret.Collection" doesn't exist

hnrkg (hnrkg) on 2011-05-05
Changed in ugr-meta:
status: In Progress → Fix Committed

Still hasn't been fixed.

JC Hulce (soaringsky) on 2011-05-07
Changed in ugr-meta:
status: Fix Committed → Confirmed
Davide Alberelli (dadexix86) wrote :

I'm with the dev ppa and now it works.
Isn't it working for you?

Haven't checked. I will when I get home.

JC Hulce (soaringsky) wrote :

This should be universal on all channels, as dev channel shouldn't have any changes that should affect ubuntu one that main won't. Please check again to see if this issue is still around. It is currently fixed for me. If everyone confirms it as fixed, I would like to close this bug.

It won't work for me.
I still get the same error:

Method "CreateItem" with signature "a{sv}(oayay)b" on interface "org.freedesktop.Secret.Collection" doesn't exist

Ubuntu One STILL doesn't work for me...

It works for me. I think that's an issue with seahorse and gnome-keyring /
gnome-keyring-3.
Somehow Ubuntu does use old keyring and it can't use the new one.

2011/6/10 Chris Gummin <email address hidden>

> Ubuntu One STILL doesn't work for me...
>
> --
> You received this bug notification because you are a member of Team UGR,
> which is subscribed to ugr-meta.
> https://bugs.launchpad.net/bugs/759637
>
> Title:
> Can't login with Ubuntu One Control Panel
>
> Status in Ubuntu Gnome Remix Metapackages:
> Confirmed
>
> Bug description:
> I am not able to either login with my Ubuntu One account or create a
> new one. This seems to have something to do with Gnome keyring and/or
> dbus (see attached screen shot).
>
> I have looked through the logs but I can't find anything relevant.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ugr-meta/+bug/759637/+subscriptions
>
> --
> Mailing list: https://launchpad.net/~ubuntugnometeam
> Post to : <email address hidden>
> Unsubscribe : https://launchpad.net/~ubuntugnometeam
> More help : https://help.launchpad.net/ListHelp
>

--
Davide Alberelli.
___
OpenPGP: 8CB4467F
___
On Google <http://www.google.com/profiles/dadexix86>,
deviantART<http://dadexix86.deviantart.com/gallery/>and
Facebook <http://www.facebook.com/pages/Davide-Alberelli/135077949894816>.

JC Hulce (soaringsky) wrote :

Ubuntu one stopped working for me a few weeks ago. When I open the preferences, it says I am not connected to the internet, even though I am. This might be an unrelated issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers