There is no ISO image Yet

Bug #1001849 reported by Joseph Mills on 2012-05-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Television
Undecided
Joseph Mills

Bug Description

I think that this is a long way away but would be real nice to keep it up. I just installed ubuntu core and am working on a iso just for myself if anyone else is doing anything please report it here ? Thanks

Changed in ubuntutv:
assignee: nobody → Joseph (josephjamesmills)
status: New → In Progress
devxdev (devxdev) wrote :

I'am currently doing the same, but I can't get past
$ cmake .
fails finding module unity-core-4.0

devxdev (devxdev) wrote :

ignore the last I'am almost done

Joseph Mills (josephjamesmills) wrote :

there is a iso ... hit me up on Irc

Dooitze de Jong (dooitze) wrote :

The depencies need to be changed to unity-core-4.0 and above

Matt Darcy (matt-darcy) wrote :

This is not a bug - the project has nothing official released, this is someone wanting an ISO.

Launchpad has enough genuine bugs open without a bug for a project that has not yet being released having a bug to make an ISO of something that doesn't exist.

Changed in ubuntutv:
status: In Progress → Invalid
Joseph Mills (josephjamesmills) wrote :

Matt Darcy you are wrong on this and always have been. Just because you don't know something about project docent mean that you need to take it out on others. Or target people. I noticed that you have only filed a handful of bugs . most of them being directed at me. Stop BULLYING me and start being a nice person please. The only things that you are getting done by making this bug invalid is stooping developers for a minute to scratch there heads and get back to it.

The code has been around for a long time and was public when this post was made. If you do not know something you can always ask. Not blindly mark bugs as invalid.

Changed in ubuntutv:
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers