System testing xml report malformed

Bug #485445 reported by Daniel Gullberg on 2009-11-19
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Checkbox
Medium
Marc Tardif
Ubuntu Studio
Undecided
Unassigned

Bug Description

After running "System testing" (under System/Administration) the XML file is "not well-formed". When clicking "View Report" this is what shows up in Firefox:
XML Parsing Error: not well-formed
Location: file:///home/daniel/.cache/checkbox/submission.xml
Line Number 4678, Column 53: Checking for hardware/setup problems... [WARN]
----------------------------------------------------^

Related branches

Daniel Gullberg (dangu) wrote :
Eric Hedekar (stochastic) wrote :

Marking this bug as 'invalid' for Ubuntu Studio as we inherit this from Checkbox upstream. I have marked this bug as a Checkbox bug for those devs to take care of.

Changed in ubuntustudio:
status: New → Invalid
David Murphy (schwuk) on 2009-11-20
Changed in checkbox:
assignee: nobody → David Murphy (schwuk)
importance: Undecided → Medium
status: New → Triaged
AJenbo (ajenbo) wrote :
David Murphy (schwuk) on 2010-02-10
Changed in checkbox:
milestone: none → 0.9-featurefreeze
Michael DePaulo (mikedep333) wrote :

I believe I may have the same problem under (Gnome/Ubuntu) Lucid Alpha 3 64-bit. Running under Virtualbox 3.1.4 proprietary on Windows 7 64-bit.

Marc Tardif (cr3) on 2010-03-29
Changed in checkbox:
assignee: David Murphy (schwuk) → Marc Tardif (cr3)
Marc Tardif (cr3) on 2010-03-29
Changed in checkbox:
status: Triaged → Fix Committed
Marc Tardif (cr3) on 2010-04-02
Changed in checkbox:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers