usplash-theme-ubuntustudio boots into blank screen

Bug #227745 reported by mc-laptop on 2008-05-07
10
Affects Status Importance Assigned to Milestone
Ubuntu Studio
Won't Fix
Undecided
Unassigned
usplash-theme-ubuntustudio (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntustudio and Ubuntu Hardy 8.04 boots into blank screen when I use 'usplash-theme-ubuntustudio' on a DELL Latitude D430 with a screen-resolution of 1280 to 800.

The machine boots with splash screen and then I get a flurry screen. First with some 'red color shower' and then the whole screen gets flurry. I can't even switch into text mode with [Strg]+[Alt]+[F2].

I do not hear the 'welcome' sound after boot.

With 'usplash-theme-ubuntustudio' deinstalled or boot with 'recovery mode' works fine.

Luke Yelavich (themuso) wrote :

I suggest trying the usplash-themeu-ubuntu package, which contains the standard Ubuntu splash theme. If that proces the same results, than its noa theme specific bug.

mc-laptop (mc-artfacts) wrote :

The standard splash theme in Hardy boots perfectly.

The system is only crashing when I use the ubuntustudio-splash theme.

ninja_pt (tec-ninja) wrote :

same here! on Dell Inspiron 1525!

Sami Nybacka (sapeny) wrote :

Same thing here. Of course this is not a big deal, but it would be nice to have working usplash-theme-ubuntustudio.

Tonic Artos (tonic) wrote :

Could somebody with this problem please compile and test this possibly fixed ubuntustudio usplash. I've removed the only significant difference from the ubuntu-theme.

To use this package you need build-essential and libusplash-dev installed. Ideally the ubuntustudio usplash theme should already be installed from the repository. To compile and install run "make && sudo make install" in the usplash directory. It will install over the top of the existing ubuntustudio theme. You then need to run "dpkg-reconfigure linux-image-`uname -r`" and the usplash will be ready to use.

Andrew Hunter (rexbron) wrote :

Tonic, it would be better if you could provide a diff of the packages for review.

Tonic Artos (tonic) wrote :

Sure done, in this patch I've removed the dependency on math.h for the pulse animation. This was the only significant difference between the ubuntu and ubuntustudio usplash themes.

gjzeus (yao-huan) wrote :

it works in Dell XPS M1530 with 1440x900 resolution.

C.Kontros (coryisatm) on 2009-04-02
Changed in usplash-theme-ubuntustudio (Ubuntu):
status: New → Invalid

Ubuntu Studio no longer uses usplash.

Changed in ubuntustudio:
status: New → Invalid
status: Invalid → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers