buildout has out of date dependency on python-oauth

Bug #1122402 reported by Mike McCracken on 2013-02-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One Windows Installer
High
Unassigned

Bug Description

As per this branch:
https://code.launchpad.net/~barry/ubuntuone-storage-protocol/lp1077092/+merge/146528

we are no longer using oauth, and have switched to oauthlib.

We need to update the buildout to match, as in:
https://code.launchpad.net/~dobey/ubuntuone-storage-protocol/oauthlib/+merge/147765

Julien Funk (jaboing) on 2013-02-19
tags: added: u1-notrack
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers