buildout should include eggs for pyobjc-core and pyobjc-framework-Cocoa on darwin

Bug #1075781 reported by Mike McCracken on 2012-11-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One Windows Installer
Medium
Unassigned

Bug Description

The cocoa menu uses pyobjc -core and -Cocoa, and those dependencies should be included in buildout.

Further, because they need to be compatible with 10.6, the easiest way to do this is to put pre-built 10.6 eggs somewhere on the web and point buildout at that URL.

Vincent Ladeuil (vila) wrote :

Seems to work perfectly in 4.0beta2 on osx 10.6.8

Vincent Ladeuil (vila) on 2012-11-20
tags: added: osqa
Julien Funk (jaboing) on 2013-01-17
tags: added: u1-by-qa
removed: osqa
Mike McCracken (mikemc) on 2016-01-15
Changed in ubuntuone-windows-installer:
assignee: Mike McCracken (mikemc) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers