ubuntuone-proxy-tunnel.exe - Entry Point Not Found

Bug #1075091 reported by Artūras Norkus on 2012-11-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One Windows Installer
Undecided
Unassigned

Bug Description

Error popup "ubuntuone-proxy-tunnel.exe - Entry Point Not Found" appears with message:
The procedure entry point _snwprintf_s could not be located in the dynamic link library msvrcrt.dll

Not sure what exactly triggers this error, however I already seen it several time before.
My PC runs Windows XP 64bit OS.

Artūras Norkus (xeranas) wrote :
Tom Hoar (tahoar) wrote :

I get the exact same error. Possibly a Win XP x64 problem? I'm also running Win XP x64.

In troubleshooting, I disabled these in the HKLM\software\microsoft\windows\CurrentVersion\Run:

C:\Program Files (x86)\ubuntuone\dist\ubuntuone-syncdaemon.exe
C:\Program Files (x86)\ubuntuone\dist\ubuntuone-control-panel-qt.exe

Then, I reboot. Then, I ran ubuntuone-syncdaemon.exe. I get a simple red-X dialog box titled:

"ubuntuone-proxy-tunnel.exe - Entry Point Not Found"
"The procedure entry point_except_handler4_common could not be located in the dynamic link library msvcrt.dll."

Tom Hoar (tahoar) wrote :

Oh, I'm using the latest ubuntu-one installer as of this date: ubuntuone-4.0.0-windows-installer.exe

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers