Implement Calendar Sync into Ubuntu One

Reported by BlueCase on 2012-02-01
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Ubuntu One Servers
Wishlist
Joshua Hoover

Bug Description

Hi,
For a full PIM sync with Ubuntu One is one essential part missing.
The Calendar Sync.
As far as I know the sync in Ubuntu One based on SyncML.
So please activate this for the Ubuntu One users to have the possiblity for a full PIM sync.
I think as soon as it is available on the Server side also the Ubuntu One Client team will implement it. Meanwhile the Users can use other SyncML applications to use this feature.

regards,
BlueCase

BlueCase (bluecase) on 2012-02-01
visibility: private → public
Roman Yepishev (rye) wrote :

Hello BlueCase,

I am afraid I have to mark this bug report as Invalid since Ubuntu One has stopped providing SyncML service a while ago - http://voices.canonical.com/ubuntuone/?p=943

Changed in ubuntuone-servers:
status: New → Invalid
BlueCase (bluecase) wrote :

Hi,
ok that’s new for me.. Sorry.
But generally it don't change the need of a Calendar Sync via Ubuntu One.
e.g. via Caldav

regards,
Marco

BlueCase (bluecase) on 2012-02-02
summary: - Activate SyncML Calendar Sync
+ Implement Calendar Sync into Ubuntu One
BlueCase (bluecase) on 2012-02-02
tags: removed: syncml
Leo Arias (elopio) on 2012-02-02
Changed in ubuntuone-servers:
importance: Undecided → Wishlist
status: Invalid → New
assignee: nobody → Joshua Hoover (joshuahoover)
Rick McBride (rmcbride) on 2012-02-06
Changed in ubuntuone-servers:
status: New → Confirmed
Rick McBride (rmcbride) on 2012-02-06
Changed in ubuntuone-servers:
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers