Share Details page is missing "Shared by:" information

Bug #458137 reported by Fabián Rodríguez on 2009-10-22
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu One Servers
Medium
Joshua Blount

Bug Description

When I get an invite to a shared resource, the "Shared by: " field in the share details page is empty. This should have the original requester information, otherwise I'd not trust this as much.

Fabián Rodríguez (magicfab) wrote :

Re-assigned to the server component of the UbuntuOne service.

affects: ubuntuone-client → ubuntuone-servers
Joshua Hoover (joshuahoover) wrote :

Hi Fabián, I was able to reproduce this and am attaching a screenshot for Joshua to see what this looks like. Thanks!

tags: added: desktop+ webui
Changed in ubuntuone-servers:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Joshua Blount (jblount)
Joshua Blount (jblount) on 2009-10-27
tags: added: next
Martin Albisetti (beuno) on 2010-04-28
Changed in ubuntuone-servers:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers