Storage quota notification and enforcement

Reported by Joshua Hoover on 2009-07-24
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu One Client
High
Rodney Dawes
Ubuntu One Servers
High
Tim Cole

Bug Description

As an: Ubuntu One user
I want to: know when I'm getting close to my storage quota
So that: I can take appropriate action (upgrade or delete files) to avoid any service disruption

Related branches

Changed in ubunet:
milestone: none → w17-karmic-alpha4
Stuart Langridge (sil) on 2009-07-27
Changed in ubunet:
status: New → Triaged
summary: - Storage quota notification and enforcement in web UI
+ Storage quota notification and enforcement
tags: added: desktop+ foundations+ karmic-blocker
Changed in ubunet:
assignee: nobody → Tim Cole (tcole)
importance: Undecided → High
status: Triaged → In Progress
tags: added: ba-foundations-sprint
Changed in ubunet:
milestone: w17-karmic-alpha4 → w19-karmic-alpha5
tags: added: ubuntuone-karmic
tags: removed: karmic-blocker
Changed in ubuntuone-servers:
milestone: w19-karmic-alpha5 → w21-karmic-alpha6
tags: added: review
Tim Cole (tcole) wrote :

The remaining work for this is UI work, and the karmic UI freeze was a LONG time ago.

Changed in ubuntuone-servers:
status: In Progress → Fix Released
tags: removed: review ubuntuone-karmic
Elliot Murphy (statik) on 2009-10-02
visibility: private → public
Tim Cole (tcole) on 2009-10-02
Changed in ubuntuone-client:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Rodney Dawes (dobey)
John O'Brien (jdobrien) wrote :

I think this bug has been addressed since the storage space is now displayed in the preferences in the desktop and on the web.
Please reopen if you disagree.

Changed in ubuntuone-client:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers