Allow to run without spawning control panel afterward

Bug #843225 reported by Michael Terry on 2011-09-06
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntuone-installer
Undecided
maarten
ubuntuone-installer (Ubuntu)
Undecided
maarten

Bug Description

It would be nice if a third party app that supports allowing the user to log into Ubuntu One (like Deja Dup Backup Tool) could run ubuntuone-installer with an argument that prevented the control panel from running after install.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubuntuone-installer 1.7.3-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-9.15-generic 3.0.3
Uname: Linux 3.0.0-9-generic i686
Architecture: i386
Date: Tue Sep 6 16:25:48 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110422)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntuone-installer
UpgradeStatus: Upgraded to oneiric on 2011-07-27 (41 days ago)

Michael Terry (mterry) wrote :
maarten (opperstrietser) on 2013-02-19
Changed in ubuntuone-installer:
assignee: nobody → maarten (opperstrietser)
Changed in ubuntuone-installer (Ubuntu):
assignee: nobody → maarten (opperstrietser)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntuone-installer (Ubuntu):
status: New → Confirmed
HEAKLYFF (heaklyff) on 2013-04-10
Changed in ubuntuone-installer:
status: New → Confirmed
Changed in ubuntuone-installer (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers