"Ubuntu One Control Panel" is cropped and contains unclickable scrollbar

Bug #735571 reported by Matthew Paul Thomas on 2011-03-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One Control Panel
Undecided
Unassigned

Bug Description

ubuntuone-client 1.5.6-0ubuntu2, Ubuntu Natty alpha 3

1. Launch Ubuntu One.

What you see: A window that is cropped at the right edge, and has a scrollbar at the bottom. (The scrollbar is not actually clickable.)

What you should see: A window that comfortably contains everything inside it, and has no horizontal scrollbar.

Matthew Paul Thomas (mpt) wrote :
description: updated
Shane Fagan (shanepatrickfagan) wrote :

Is this on a computer with a small resolution or something mpt? I cant reproduce this on my machines.

Matthew Paul Thomas (mpt) wrote :

The screen size is 1280 * 800, and the resolution is 112 dpi. There is plenty of room around the outside of the window.

Natalia Bidart (nataliabidart) wrote :

Hi Matthew,

Thanks for your concern about this. This bug is sort of a duplicate of bug #737824, which has been resolved on latest versions of control panel.

Cheers, Natalia.

affects: ubuntuone-client → ubuntuone-control-panel
Changed in ubuntuone-control-panel:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments